Free Shipping on All Orders 1-866-764-1801

Vist our Online Store

Search:

Type: Posts; User: GoBlue

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    28
    Views
    2,415

    Is better speaker wire a big deal or what?

    So if you look at my signature down there, and notice the Adcom 2ch amp, and the AR9's... all I have is regular 14 or 16 gauge wire running between them. Ive seen a lot of "high end" amp to speaker...
  2. Replies
    4
    Views
    286

    Of course I cant complain about how it probably...

    Of course I cant complain about how it probably ended up there. Either way, if it cant be fixed then I dont even care, cause it still beats the original $799 price, or whatever. Thanks for the...
  3. Replies
    4
    Views
    286

    NAD T752 CD player skip

    For some reason I found an NAD T572 5 Disc DVD player at Goodwill for $15. It works pretty good, but when it plays CDs the first two or three songs will play for about a minute and then skip back...
  4. Replies
    14
    Views
    2,208

    I dont know yet, but Ill give it a shot. This...

    I dont know yet, but Ill give it a shot. This definitely must be a ground thing then, but Just gotta figure it out. Thanks for the info btw.
  5. Replies
    14
    Views
    2,208

    So it sounds like I am not supposed to have this...

    So it sounds like I am not supposed to have this dis block for ground. I thought it was what was supposed to be done, but we will have to see without it.
  6. Replies
    14
    Views
    2,208

    http://i893.photobucket.com/albums/ac136/dirtonthe...

    http://i893.photobucket.com/albums/ac136/dirtonthefloor/100_4571.jpg?t=1286495237
    http://i893.photobucket.com/albums/ac136/dirtonthefloor/th_100_4572.jpg?t=1286494376

    I think these are better.
  7. Replies
    14
    Views
    2,208

    My ground is a 4 gauge mounted to the frame via...

    My ground is a 4 gauge mounted to the frame via seat belt bolt, and it goes into a block that Im running 2 8 gauge wires from.

    My power wire, and RCAs are as far away from each other as I could...
  8. Replies
    14
    Views
    2,208

    Interference w/ two amps.

    Hi, I am installing my stereo, and need help. I have two alpine amps, one mono block and one four channel. When my engine is running and they are both on, I here a terrible buzzing through the...
  9. Replies
    7
    Views
    714

    Thanks again, Shouldnt be a problem trying to...

    Thanks again,

    Shouldnt be a problem trying to find it, and true Comcast kinda blows. Im not sold on direct tv as of yet.
  10. Replies
    7
    Views
    714

    Thanks, Its a soft beep type of noise. I...

    Thanks,

    Its a soft beep type of noise. I dont know really how to describe other than that though. Just happens when you press the buttons, doesnt continue if you hold the buttons. ???
  11. Replies
    7
    Views
    714

    Remote interference.

    I hooked a 2 ch. amp to my HT, and now I hear my Comcast remote through my front loud speakers every time I push a button, when everything is off no less. How is that possible?

    Just thought I...
  12. Replies
    16
    Views
    2,470

    Thanks all for the advice, and opinions. I...

    Thanks all for the advice, and opinions.

    I found an original 555 for about $245 from a local. Its in great shape, and the inside looks new for a 20+ year old amp.

    Ive got it hooked to a...
  13. Replies
    16
    Views
    2,470

    How about an ADCOM GFA-555?

    Im in need of a 200+ wpc stereo amp for my loudspeakers, and this Adcom gfa-555 looks good, and affordable, but its also old. Is that going to make a difference from comparable newer amps in any...
  14. Replies
    12
    Views
    1,067

    theres one thing I forgot. I want to just have...

    theres one thing I forgot. I want to just have them set up full range i think. If I start separating the woofers from the mids and highs, then wouldnt I have to unhook the x-over in the speakers? ...
  15. Replies
    12
    Views
    1,067

    Thanks for the advice, first of all. I hope...

    Thanks for the advice, first of all.

    I hope its alright for the speakers (now that I have read about under powering) but I hooked them straight to the receiver. I left the metal connectors on...
  16. Replies
    12
    Views
    1,067

    Trying to decide on an amp(s).

    For this question I only want to focus on this part of my setup...

    Pioneer Elite VSX-56txi receiver. Power = 100 wpc at 8 ohm.

    (2) Acoustic Research AR9 - new model. Power handling = 250 w...
  17. Replies
    3
    Views
    882

    Yeah, guess I forgot to mention that they arent...

    Yeah, guess I forgot to mention that they arent actually powered subs. The AR1s have that sunfire amp in them, but mine just have speakers. I will throw in a picture later.
  18. Replies
    3
    Views
    882

    No idea how to wire these speakers.

    Im new here and finally bought a decent set of speakers in my rookie opinion. I got the Acoustic Research AR9's (the newer ones), and have no idea what Im supposed to do with them. Probably makes...
  19. Replies
    4
    Views
    1,144

    Need Help From $200-$300. I am willing to go used. So...

    From $200-$300. I am willing to go used.

    So idea no. 1 is just wire both speakers into one separate amp? How come you cant wire the mids and highs in the receiver if they are separated?
    ...
  20. Replies
    4
    Views
    1,144

    Need Help I need more amps!

    Im really starting to get into the home audio world, and I think its time for some additional amps. I dont know what to get, as Ive never been in need of such things before. What should I do?

    I...
  21. Well, nothing seems to work. I dont think its...

    Well, nothing seems to work. I dont think its the amp, but it could be I suppose.
  22. Alpine and I cant figure this one out, so Im here.

    I have a Polk component set, a pair in front and in rear.
    I have an alpine F450 4 channel amp.

    When you use the fader, and fade in front (CH 1,2) centered I have much less bass then when I move...
  23. Alpine and I cant figure this one out, so Im here.

    I have a Polk component set, a pair in front and in rear.
    I have an alpine F450 4 channel amp.

    When you use the fader, and fade in front (CH 1,2) centered I have much less bass then when I move...
  24. Replies
    4
    Views
    888

    I swapped out amps and found out that it doesnt...

    I swapped out amps and found out that it doesnt work with the sub either, so how would a brand new amp go bad, but still turn on? Is it something that I did maybe?
  25. Replies
    4
    Views
    888

    A strange problem w/ two amps.

    Ive got two Alpine amps, a 4 channel, and a mono sub. I just hooked em both up and only the sub is going. I have used the 4 ch. before so I know it works. The 4 ch. is ON, but no sound. Can you...
Results 1 to 25 of 30
Page 1 of 2 1 2