Free Shipping on All Orders 1-866-764-1801

Vist our Online Store

Search:

Type: Posts; User: rpaxton2

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    778

    Yes I did all of that before I sent the amp off. ...

    Yes I did all of that before I sent the amp off. The problem was intermitent, but seemed to follow the channel on the amp. We also switched the imputs to the amp to test the head, but that did not...
  2. Replies
    4
    Views
    1,642

    DRB, I have two of the 10 inch MM1040UMs...

    DRB,

    I have two of the 10 inch MM1040UMs installed in the firewall at the driver's feet on my boat. I did not put them in any type of acoustic boxes, they are just enclosed in the forward locker...
  3. Replies
    3
    Views
    778

    Question about MM6501UM speakers

    I am re-wiring four MM6501UM speakers in my boat. I had a lot of static in one channel and thought that it was the Alpine amp. I sent that in, and after 3 months finally got it back from Alpine who...
  4. Replies
    1
    Views
    644

    I just realized that I probably posted this...

    I just realized that I probably posted this thread in the wrong location. I will copy it to the mobiel audio thread, as that is probably more accurate. I would delete it here, but I don't know how....
  5. Replies
    1
    Views
    644

    MM6501UM Speaker Question

    I am re-wiring four MM6501UM speakers in my boat. I had a lot of static in one channel and thought that it was the Alpine amp. I sent that in, and after 3 months finally got it back from Alpine who...
Results 1 to 5 of 5