Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Member Sales Rating: (0)

    Join Date
    Oct 2008
    Posts
    4

    Question LSI Fx Volume Problem

    Hi
    I've got a 5.1 setup with 2 LSI F/x as surrounds (LSi-9 & C make the rest) driven by an emotiva xpa-5 with a Marantz SR8001.
    When running tests, one of the two LSI F/X is significantly quieter then the other (like 30% of volume). I don't notice any specific sounds (lows/highs) itself not showing up, just everything is much quieter. Initially I suspected a wiring issue and swapped the two speakers (left to right) to make sure. The issue remained with the same speaker. Any suggestions on what to look for or what might be causing the problem? (FYI both speakers have the low and high posts jumpered together).

    Thanks a bunch

  2. #2

    Member Sales Rating: (43)

    Join Date
    Nov 2006
    Location
    CT
    Posts
    15,931

    Default

    Is the tweeter not working?
    Please. Please contact me a ben62670 @ yahoo.com. Make sure to include who you are, and you are from Polk so I don't delete your email. Also I am now physically unable to work on any projects. If you need help let these guys know. There are many people who will help if you let them know where you are.
    Thanks
    Ben

  3. #3

    Member Sales Rating: (0)

    Join Date
    Oct 2008
    Posts
    4

    Default

    Thanks!! :)
    That actually did the trick, checked outputs of both , turned out the binding posts were loose causing the problem. Tightened them up and it sounds great

    Thanks again

  4. #4

    Member Sales Rating: (43)

    Join Date
    Nov 2006
    Location
    CT
    Posts
    15,931

    Default

    I'm glad it was something simple:)
    Please. Please contact me a ben62670 @ yahoo.com. Make sure to include who you are, and you are from Polk so I don't delete your email. Also I am now physically unable to work on any projects. If you need help let these guys know. There are many people who will help if you let them know where you are.
    Thanks
    Ben

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Need Help PSW111 Potentiometer Problem - Volume
    By jwm2 in forum Troubleshooting
    Replies: 15
    Last Post: 02-14-2012, 11:53 AM
  2. Need Help HK AVR254 Volume problem
    By daboyz in forum Electronics
    Replies: 5
    Last Post: 05-12-2009, 10:16 PM
  3. Replies: 0
    Last Post: 11-10-2008, 12:54 PM
  4. SDA 2B left and right volume problem
    By danger boy in forum Troubleshooting
    Replies: 15
    Last Post: 10-23-2007, 01:30 AM
  5. Problem with center volume
    By LandShark in forum Speakers
    Replies: 7
    Last Post: 09-02-2007, 11:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts