Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Member Sales Rating: (0)

    Join Date
    Mar 2010
    Location
    College Station, TX
    Posts
    5

    Question Question about MM6501UM speakers

    I am re-wiring four MM6501UM speakers in my boat. I had a lot of static in one channel and thought that it was the Alpine amp. I sent that in, and after 3 months finally got it back from Alpine who stated there was nothing wrong with the amp.

    My question:

    I have noticed that the negative terminal on these speakers is smaller (not as wide) as the positive terminal. I have also noticed that one of my new connections was loose on the negative terminal.

    1. Are you supposed to use different connectors for the negative terminals, or just crimp the ones that fit the positive terminal down so that they grab the smaller terminal more tightly? If it is a different connector, any idea what size?

    2. Could a loose negative speaker wire have been causing static, hissing, and popping noises from the speaker?

    Thanks for the help,

    Rodg

  2. #2

    Member Sales Rating: (0)

    Join Date
    Oct 2004
    Location
    North Texas
    Posts
    5,565

    Default

    You definitely want secure connections on the speaker terminals. Crimping or soldering or however you see fit, just get it secure. This is important for protecting the amp. If it ever happens to slide off and hit the positive terminal, you risk blowing that channel on your amp.

    If that doesn't work, swap the channels each speaker runs off. If you swap them and its still doing it on the one speaker, then it is probably the speaker. If it jumps to the other speaker, and the one w/ issues sounds fine, then double check your wires and make sure there isn't any exposed wire or anything else of the sort. If there are no problems there, then I think I'd be looking at the head unit since you've already had the amp checked.

  3. #3

    Member Sales Rating: (0)

    Join Date
    Mar 2010
    Location
    College Station, TX
    Posts
    5

    Default

    Yes I did all of that before I sent the amp off. The problem was intermitent, but seemed to follow the channel on the amp. We also switched the imputs to the amp to test the head, but that did not seem to fix it. I want to hurry and finish my install to see if the rewire fixes my problem as the head is about to go out of warranty (though I'm thinking I could convince Alpine to cover it since it took them 3 MONTHS to get the amp back to me). After looking at where some of the speaker cables were running I am hoping that this fixes it. The channels on the right side of the boat run into a wiring harness and dissapear under the dash.

    I am replacing them with 16 gauge speaker wire. I am double heat shrinking my connections to avoid any accidental stray wires. Even if a connection comes loose there is no way for it touch an opposite pole. I am also being careful to keep my speaker wire away from power conduits, and keeping them up off of moist carpet and such.

  4. #4

    Member Sales Rating: (0)

    Join Date
    Jul 2010
    Posts
    5

    Default

    MM6501UM is a committed basic arrangement for marine needs. With amplitude age materials, we accept the best of both worlds- believability and abundant complete quality. Designed and styled accurately for use in the abyssal environment

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. MM6501UM Speaker Question
    By rpaxton2 in forum Basic Hookup/Wiring Questions
    Replies: 1
    Last Post: 06-27-2010, 01:17 PM
  2. Need Help What Amp should i get for 4 MM6501UM Speakers?
    By rocktheboat in forum Speakers
    Replies: 0
    Last Post: 03-02-2010, 01:13 AM
  3. Question about my speakers
    By dbs228 in forum Electronics
    Replies: 7
    Last Post: 02-19-2009, 10:41 PM
  4. question about speakers
    By polkology in forum Car Audio & Electronics
    Replies: 14
    Last Post: 04-25-2006, 10:32 PM
  5. Question about new speakers
    By skhong in forum The Clubhouse
    Replies: 4
    Last Post: 01-26-2002, 11:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts