Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 15 of 15
  1. #1

    Member Sales Rating: (0)

    Join Date
    Nov 2010
    Location
    Winter is done and now we are waiting for blackflies season. Got to love Northern Alberta
    Posts
    62

    Default Question about surround sound

    Hi-Picked up my new AVR HC 1600 a couple of weeks ago,I upgraded to a LSIC from C10 today.One thing that I'm most confused by is the Ezset/EQ I figured I should run it again as this new centre is far superior then the C10. But after it runs turns off subwoofer is this normal? I have Monitor 70's for my fronts and they have great bass does the Ez turn then off for that reason?

  2. #2

    Member Sales Rating: (0)

    Join Date
    Oct 2004
    Location
    Hudson Valley, NY
    Posts
    41

    Default

    If it is turning off the ".1" dedicated subwoofer output, that is not normal. The set-up you described definitely needs a sub. You may have to override the auto set-up. Good luck

  3. #3

    Member Sales Rating: (6)

    Join Date
    Apr 2009
    Location
    chicagoland, IL
    Posts
    1,935

    Default

    Yeah, that is strange. The most you would typically see is it attenuate the signal, but not completely turn it off. I agree with overriding the auto setup. I've yet to find one that works perfectly. This, however, is pretty far outside the norm.

    One thing you may need to do is check to see what signal the receiver is sending to your sub. On my Pio Elite there are 2 or 3 options for the .1 channel (subwoofer). One of them is LFE ONLY, and one is called "PLUS" which uses the internal x-over and sends the the signal below the x-over point from my mains to the subwoofer, if i so choose. I remember when setting up the receiver, i was having the same results, that when i turned on a cd or television, no subwoofer. This, as i understand it, is because there is no dedicated LFE channel data. So then, when i switched it to "PLUS," viola, the sub was working with everything.

  4. #4

    Member Sales Rating: (6)

    Join Date
    Apr 2009
    Location
    chicagoland, IL
    Posts
    1,935

    Default

    oh the other thing is that I remember once, too, that the receiver, after running MCACC, was telling me that I didnt have a subwoofer (or maybe it was the center channel) so in the menu, it said "subwoofer: NO" and then i just had to flip it to "YES"

  5. #5

    Member Sales Rating: (0)

    Join Date
    Nov 2010
    Location
    Winter is done and now we are waiting for blackflies season. Got to love Northern Alberta
    Posts
    62

    Default

    Interesting, Yes I do have to go and set it up manuelly, I think I will call Harmon Karman and see what they have to say. I will post the reply

  6. #6

    Member Sales Rating: (6)

    Join Date
    Apr 2009
    Location
    chicagoland, IL
    Posts
    1,935

    Default

    Yeah, keep us posted!

  7. #7

    Member Sales Rating: (0)

    Join Date
    Nov 2010
    Location
    Winter is done and now we are waiting for blackflies season. Got to love Northern Alberta
    Posts
    62

    Default

    Well it's hooped so I'm bringing it back and upgrading to a Onkyo 7.2 it's a $150.00 more but as nice as the HK 1600 is it short on watts per channel.

    Have a nice day

  8. #8

    Member Sales Rating: (2)

    Join Date
    Mar 2008
    Location
    In the middle of somewhere
    Posts
    1,747

    Default

    Careful with your choices on receivers, Lsi speakers are 4 ohm speakers, and most receivers can't handle that. Either get a receiver that can handle a 4 ohm load, or one with pre-outs and get separate amplification. If you don't you may find yourself replacing receivers more often than you like.

  9. #9

    Member Sales Rating: (1)

    Join Date
    Jul 2001
    Location
    chicago
    Posts
    17,102

    Default

    Soon to be followed by the " My center channel doesn't sound right " thread.

  10. #10

    Member Sales Rating: (0)

    Join Date
    Nov 2010
    Location
    Winter is done and now we are waiting for blackflies season. Got to love Northern Alberta
    Posts
    62

    Default

    So I upgraded to the HK 2600 instead of the Onkyo. Both were pretty equal I think from what I read online.The sales Guy at Visions said it will handle the 4 ohms and he threw in an extended warrenty so if it burns out in the next five years I'm covered. (I'm new to this HT stuff But from what I've read I believe the 2600 will be able to take the load)

  11. #11

    Member Sales Rating: (6)

    Join Date
    Apr 2009
    Location
    chicagoland, IL
    Posts
    1,935

    Default

    let us know how the setup goes this time around. hopefully better luck

  12. #12

    Member Sales Rating: (2)

    Join Date
    Mar 2008
    Location
    In the middle of somewhere
    Posts
    1,747

    Default

    Quote Originally Posted by rogerd View Post
    So I upgraded to the HK 2600 instead of the Onkyo. Both were pretty equal I think from what I read online.The sales Guy at Visions said it will handle the 4 ohms and he threw in an extended warrenty so if it burns out in the next five years I'm covered. (I'm new to this HT stuff But from what I've read I believe the 2600 will be able to take the load)
    The 2600 is rated to 8 ohms, not to 4 ohms. If you like to turn up your sound past moderate levels, you might just be using that warranty. Over and over and over again.
    Last edited by messiah; 11-25-2010 at 04:37 PM.

  13. #13

    Member Sales Rating: (6)

    Join Date
    Apr 2009
    Location
    chicagoland, IL
    Posts
    1,935

    Default

    im with messiah on this one. plus you'll probably have all kinds of heat issue, which means performance issues, and longevity issues.

  14. #14

    Member Sales Rating: (0)

    Join Date
    Nov 2010
    Location
    Winter is done and now we are waiting for blackflies season. Got to love Northern Alberta
    Posts
    62

    Default

    Oh well it's mine now and it does sound great so we will see how long it last.

    Thanks for the comments

  15. #15

    Member Sales Rating: (0)

    Join Date
    Nov 2010
    Location
    Winter is done and now we are waiting for blackflies season. Got to love Northern Alberta
    Posts
    62

    Default

    Hey Folks,

    This is Harman's response to my question.


    Hi Roger,

    Thank you for your email.

    Harman Kardon receivers are designed to work best with speakers rated at 8 ohms. All Harman Kardon Audio/Video receivers can handle MOST 4 and 6 ohm speakers on the market today. However, there are some manufacturers' speakers that have a minimum impedance WELL BELOW the 4 and 6 ohm nominal impedance, when being fed a signal.

    In this situation, the receiver will attempt to protect itself by having the fan turn on. In the extreme case, the unit will protect itself by shutting down, and go into standby mode. This is an indication that the speaker in question is not compatible with our receiver.

    *Note: The continued use of the receiver with speakers that cause it to shut down can result in eventual failure of the receiver, which is not covered by the warranty.*

    If you are concerned with using the speakers with this receiver, you can purchase an Impedance Matching Speaker Selector Box, which will allow you to connect any speakers to this box, while the receiver constantly sees a specific load (these boxes come in different values, i.e. 4/6/8/16 ohms). You can find these boxes in most electronics parts stores or online at www.russound.com or www.nilesaudio.com.

    I hope this helps.

    Thanks & Regards,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Surrounded in Sound without Surround Sound
    By Early B. in forum Speakers
    Replies: 0
    Last Post: 10-14-2007, 12:27 AM
  2. Surround Sound Question
    By FittyFieFo in forum Electronics
    Replies: 5
    Last Post: 09-15-2007, 10:50 AM
  3. Monitor 7 surround sound question.
    By jgs2n in forum Speakers
    Replies: 1
    Last Post: 03-20-2005, 10:10 PM
  4. Surround sound spk. RT4
    By bdhillon in forum Speakers
    Replies: 2
    Last Post: 02-16-2004, 04:04 PM
  5. 7.1 surround sound question
    By J9_ls1 in forum Basic Hookup/Wiring Questions
    Replies: 2
    Last Post: 07-31-2003, 02:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts