Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 23 of 23
  1. #1

    Member Sales Rating: (0)

    Join Date
    Aug 2009
    Location
    Bremerton, WA
    Posts
    77

    Default Should I remove resistor? 3.1tl

    I am in upgrade mode of my 3.1tl this weekend, i have finished larry's rings, dynamat extreeme and crossover upgrade(went soniccraft all around and mills). I have one dilema, there is this resistor on the pic attached of my xover and on most mods for this xover are not there; should I remove it? It is labeled: 2ohms5%25W

    Thanks, Carlos
    Attached Images  

  2. #2

    Member Sales Rating: (49)

    Join Date
    Jan 2009
    Location
    Wyred 4 Sound
    Posts
    11,038

    Default

    I just pulled the crossovers out of my 3.1tl's this morning and my Xovers do not have that resistor..
    Hot Rodded SDA 1.2TL's, SDA 1C's, SDA CRS+'s...
    Powered By Wyred 4 Sound, STP-SE, SX-1000...
    MIT-Shotgun's ...

  3. #3

    Member Sales Rating: (37)

    Join Date
    Nov 2008
    Location
    N.E. Ohio
    Posts
    5,369

    Default

    Check the schematic here . . .

    http://www.polkaudio.com/forums/showthread.php?t=55888

    I would remove anything not specified in the 3.1TL schematic.

    What's odd is that resistor in your photo looks exactly like the 5 watt sand resistors Polk was using during that time period.
    Last edited by inspiredsports; 09-18-2011 at 07:23 PM.
    VTL ST50 w/mods/RCA6L6GC/TlfnknECC801S
    CJPV-5 w/mods
    TT CJ Sonographe SG3 Oak/Sumiko LMT/Grado Wood Plat/Sumiko PIB2/The Clamp
    Musical Fidelity A1 CDPro
    Tuners w/mods Kenwood KT5020/Fisher KM60
    MF x-DAC V8, HAInfo NG27
    Herbies Ti-9/Vibrapods/MIT Shtgn AC1 IEC's/MIT Shotgun 2 IC's/MIT Shtgn 2 Speaker
    PSAudio Cryo PwrPrt Prem/ExctPwrEP15A
    Wlnt SDA 2B TL/Oak SDA SRS II TL-Sonicaps/Mills/Cardas/Cust SDA ICs/Mortite/Dynamat Extreme/TFLF Rings/FSB-2 Spikes
    NAD SS rigs w/mods
    GIK panels

  4. #4

    Member Sales Rating: (31)

    Join Date
    Feb 2007
    Location
    Long Island
    Posts
    14,738

    Default

    If it is in place of the 1.3ohm resistor and in parallel with the second 12uf in the HF circuit, either leave it there or replace it with a 1.3ohm resistor. Removing it will create a mess and replacing it with a 1.3ohm will slightly raise the HF level.
    "He who fights with monsters should look to it that he himself does not become a monster. And when you gaze long into an abyss the abyss also gazes into you." Friedrich Nietzsche

  5. #5

    Member Sales Rating: (49)

    Join Date
    Jan 2009
    Location
    Wyred 4 Sound
    Posts
    11,038

    Default

    He replaced the 1.3ohm resistor with a mills it is in the same place as the resistor on my boards.

    But now that I am looking more closely at his board it kinda looks like he has two mills where the 1.3 should go, something don't look right!!

    Carlos can you take some more pics of your boards and maybe post a list of parts you used with values??
    Hot Rodded SDA 1.2TL's, SDA 1C's, SDA CRS+'s...
    Powered By Wyred 4 Sound, STP-SE, SX-1000...
    MIT-Shotgun's ...

  6. #6

    Member Sales Rating: (31)

    Join Date
    Feb 2007
    Location
    Long Island
    Posts
    14,738

    Default

    I'm not seeing the attachment.
    "He who fights with monsters should look to it that he himself does not become a monster. And when you gaze long into an abyss the abyss also gazes into you." Friedrich Nietzsche

  7. #7

    Member Sales Rating: (49)

    Join Date
    Jan 2009
    Location
    Wyred 4 Sound
    Posts
    11,038

    Default

    Pic of my board!!
    Attached Images  
    Hot Rodded SDA 1.2TL's, SDA 1C's, SDA CRS+'s...
    Powered By Wyred 4 Sound, STP-SE, SX-1000...
    MIT-Shotgun's ...

  8. #8

    Member Sales Rating: (49)

    Join Date
    Jan 2009
    Location
    Wyred 4 Sound
    Posts
    11,038

    Default

    Lets try this pic!!
    Attached Images  
    Hot Rodded SDA 1.2TL's, SDA 1C's, SDA CRS+'s...
    Powered By Wyred 4 Sound, STP-SE, SX-1000...
    MIT-Shotgun's ...

  9. #9

    Member Sales Rating: (0)

    Join Date
    Aug 2009
    Location
    Bremerton, WA
    Posts
    77

    Default

    Here is a better pic with some labels.
    Attached Images  
    Last edited by cayovelez; 09-18-2011 at 07:59 PM.

  10. #10

    Member Sales Rating: (0)

    Join Date
    Aug 2009
    Location
    Bremerton, WA
    Posts
    77

    Default

    From your r3 to r5 this resistor seems to be installed

  11. #11

    Member Sales Rating: (49)

    Join Date
    Jan 2009
    Location
    Wyred 4 Sound
    Posts
    11,038

    Default

    do you have two mills in parallel with one another??
    Hot Rodded SDA 1.2TL's, SDA 1C's, SDA CRS+'s...
    Powered By Wyred 4 Sound, STP-SE, SX-1000...
    MIT-Shotgun's ...

  12. #12

    Member Sales Rating: (0)

    Join Date
    Aug 2009
    Location
    Bremerton, WA
    Posts
    77

    Default

    yes i do

  13. #13

    Member Sales Rating: (31)

    Join Date
    Feb 2007
    Location
    Long Island
    Posts
    14,738

    Default

    Yes, the 2.5ohm doesn't appear to belong, odd.

    What are the values of the two Mills in series(?) on the left of your board.

    Just curious, who modded the boards or did you buy the speakers pre-modded?
    "He who fights with monsters should look to it that he himself does not become a monster. And when you gaze long into an abyss the abyss also gazes into you." Friedrich Nietzsche

  14. #14

    Member Sales Rating: (49)

    Join Date
    Jan 2009
    Location
    Wyred 4 Sound
    Posts
    11,038

    Default

    a 1.2 resistor would have worked just fine..
    Hot Rodded SDA 1.2TL's, SDA 1C's, SDA CRS+'s...
    Powered By Wyred 4 Sound, STP-SE, SX-1000...
    MIT-Shotgun's ...

  15. #15

    Member Sales Rating: (0)

    Join Date
    Aug 2009
    Location
    Bremerton, WA
    Posts
    77

    Default

    .68 each

  16. #16

    Member Sales Rating: (0)

    Join Date
    Aug 2009
    Location
    Bremerton, WA
    Posts
    77

    Default

    I have 2 .68 in place of the 1.3. I have seen it on this page also look at second page :http://www.polkaudio.com/forums/show...ossover&page=2

  17. #17

    Member Sales Rating: (0)

    Join Date
    Aug 2009
    Location
    Bremerton, WA
    Posts
    77

    Default

    My 3.1TL were produced on may july 90 i have seen others with that weird resistor, I am wondering if I should leave it or remove it? I am all done with my upgrades: larry's rings, Dynamat extreeme on all drivers, rdo198, all sonicraft caps replaced and mill resistors(still with the weird resistor) armacell, large Dayton spikes. The only thing left for me to do is figure out the resistor issue, and any other upgrades? It has been fun, tomorrow will be listening post upgrades will see.

  18. #18

    Member Sales Rating: (0)

    Join Date
    Feb 2011
    Posts
    773

    Default

    Quote Originally Posted by TOOLFORLIFEFAN View Post
    do you have two mills in parallel with one another??
    Quote Originally Posted by cayovelez View Post
    yes i do
    Quote Originally Posted by cayovelez View Post
    I have 2 .68 in place of the 1.3. I have seen it on this page also look at second page :http://www.polkaudio.com/forums/show...ossover&page=2
    Shouldn't you have the 2 .68 ohm resistors in series to get 1.3 ohms?
    SDA 2BTL Sonicaps Mills resistors RDO-198s New gaskets H-nuts Erse inductors Crossover upgrades by westmassguy
    Adcom GTP-450 preamp
    Adcom GFA-555 amp Upgrades & speaker protection added by OldmanSRS
    Pioneer DV-610AV DVD/CD player
    SDA CRS+ Hidden away in the closet

  19. #19

    Member Sales Rating: (1)

    Join Date
    Apr 2007
    Posts
    3,919

    Default

    Looking at the pic his .68 resistors are in series.

    I would remove that other resistor. I see no need for it in the schematic.
    Quote Originally Posted by Timothy Smith View Post
    WOW!

    That's like working your way through Katie Perry in order to get to Rosie O'Donnell.

  20. #20

    Member Sales Rating: (0)

    Join Date
    Aug 2009
    Location
    Bremerton, WA
    Posts
    77

    Default

    I have the .68 in series, I did the upgrade of the xover. When researching the xover upgrade I came across someone with that resistor on their xover for their 3.1, wonder how their experiences on removing the resistor.....
    Last edited by cayovelez; 09-19-2011 at 10:33 PM.

  21. #21

    Member Sales Rating: (0)

    Join Date
    Dec 2009
    Location
    Canuckistan
    Posts
    3,066

    Default

    If you can determine to what part of the circuit to which each lead of that 2.5R resistor is connected we should be able to determine it's purpose.

  22. #22

    Member Sales Rating: (0)

    Join Date
    May 2011
    Location
    Between Bawlmer and DC
    Posts
    86

    Default

    Quote Originally Posted by FTGV View Post
    If you can determine to what part of the circuit to which each lead of that 2.5R resistor is connected we should be able to determine it's purpose.
    I'll definitely bow to the superior knowledge of crossovers in general and Polks in particular on this forum...but my EE background in reading labels tells me that's a 2 Ohm, 5% tolerance (so, 1.9 to 2.1 Ohm), 25W resistor...not 2.5 Ohms. I don't know why it's there and suspect the best answer is to make it go away, but I just don't want us thinking it's a 2.5 Ohm resistor unless there's some other indicator I'm missing...
    Current polk speakers:
    Family room 5.1: TC265i R/L, VM10 Center, RC65i surrounds (couldn't match the TCs)
    Basement non-dedicated 7.1 HT: SDA-CRS+ R/L, 255c-LS Center, LSiFX surrounds, RC80i in-ceiling rear surround, plus Wharfedale 12" sub (building 15" F-20 sub).

  23. #23

    Member Sales Rating: (0)

    Join Date
    Dec 2009
    Location
    Canuckistan
    Posts
    3,066

    Default

    Yes your correct it is a 2.0R not 2.5 R.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Resistor question..
    By VR3 in forum DIY, Mods & Tweaks
    Replies: 12
    Last Post: 01-21-2011, 01:54 AM
  2. Resistor question
    By VR3 in forum DIY, Mods & Tweaks
    Replies: 9
    Last Post: 12-21-2010, 07:16 PM
  3. Need Help polyswitch/ resistor RTA 11T?
    By zarrdoss in forum DIY, Mods & Tweaks
    Replies: 3
    Last Post: 02-20-2010, 03:38 PM
  4. resistor and polyswitch
    By ANWKLO in forum Vintage Speakers
    Replies: 35
    Last Post: 06-09-2009, 12:05 AM
  5. 11T crossover resistor
    By riglehart in forum DIY, Mods & Tweaks
    Replies: 15
    Last Post: 06-01-2007, 12:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts