Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 13 of 13
  1. #1

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    8

    Default New to car audio, need some advise on installing Polk system

    Vehicle: 2011 Nissan Titan King Cab

    Audio:
    -Factory HU.
    -Highs and Mids: Polk PA200.4. Polk DB6501 kit. DB651 coax. Peripheral ISVE61 4 channel LOC.
    -Subs: Kicker ZX750.1. Kicker 8 inch L7 DVC 2 oam.

    Ive got the audio flow figured out as far as wiring. Had a few questions.

    1. Where should I make a chassis ground? 4 gauge wire off the negative post from the battey, the LOC, oneof the amps, both amps or all the above components?

    2. We all know about the LED/Fan out put on the PA200.4. Where can I get a fan that has the connector off the wires that will plug into the Amp?

    Thanks!

  2. #2

    Member Sales Rating: (0)

    Join Date
    Feb 2010
    Location
    NY
    Posts
    698

    Default

    2. PA200.4 comes with a harness for fan/led. It's just a harness that plugs into your amp and has 4 wires on the other end of it. You need to splice those wires up to you fan/led, no fans come with harnesses made for direct plug-in to PA amps.
    2008 Nissan Altima
    Kenwood DNX 5140
    Arc Audio IDX and XEQ
    Polk Audio SR6500 active and SR124-dvc sealed
    Polk Audio PA500.4 and PA1200.1

  3. #3

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    8

    Default

    Thats weird. I bought it new directly from Polk and it didnt come with that harness.

  4. #4

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    8

    Default

    Update:

    Found the pigtail but I dont think ill need it. The Amps stay pretty cool. I ended up going with the Polk PA D1000.1 for the subs. Im a bit confused tho. Its a mono block but has two channels. I need to take it down to 800W at 2 ohm. I have it bridged to the subs right now and everything seems to be where it needs to be. Is this correct?

  5. #5

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    8

    Default

    Also, Ive been playing around with the settings on the PA D1000.1 and I cant seem to get it dialed in. I understand that with a ported box I will feel/hear more bass but all I get is a deep drone. Especially with rock and alternative music, there's really no kick drum. Just a deep push type drone. After playing with it a little bit, I was able to get less drone out of it but it still doesnt sound right to me. I ran the remote bass knob and can play with it a little on the fly. Any recommendations for the settings? Ill try to upload a few pix.











  6. #6

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    8

    Default







  7. #7

    Member Sales Rating: (0)

    Join Date
    Feb 2010
    Location
    NY
    Posts
    698

    Default

    1. Don't use any bass boosts. Not on amp, not on your headunit, not anywhere in between.
    2. Make sure to use subsonic filter/knob.
    3. Cut your sub at around 60Hz.

    There's really not much more you can do given that install itself was done right and that you do not want to change your enclosure to sealed one.
    Also - what you described (deep drone) doesn't sound right. I had ported box before and while yes, it sounds different then sealed I never heard a "drone", just a bit different bass.
    Last edited by Vital; 02-05-2012 at 08:28 AM.
    2008 Nissan Altima
    Kenwood DNX 5140
    Arc Audio IDX and XEQ
    Polk Audio SR6500 active and SR124-dvc sealed
    Polk Audio PA500.4 and PA1200.1

  8. #8

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    8

    Default

    Yeah I was wondering about the bass boost. Ill try adjusting it today and see what i come up with.

    Thanks

  9. #9

    Member Sales Rating: (0)

    Join Date
    Mar 2009
    Location
    Columbus, OH
    Posts
    147

    Default

    I agree, make sure that there is no bass boost on the amp engaged, no boost on the EQ in the factory headunit.Make sure polarity is correct, flip it and see if it comes back to life.

    This may be a dumb question, is the sub wired correctly since it is DVC? If you have the voice coils wired in opposite polarity with each other, it will mess up the sub/sound really bad.
    Last edited by pentoncm; 02-05-2012 at 10:51 AM.
    Audison Bit Ten
    Kenwood X595
    Polk MM6501
    Polk MM1240
    Mtx 704x
    Alpine MRX50

  10. #10

    Member Sales Rating: (0)

    Join Date
    Mar 2009
    Location
    Columbus, OH
    Posts
    147

    Default

    Oh, you have two subs. How do you have it wired? Is each sub wired in parallel and then both subs are in parallel as well?
    Audison Bit Ten
    Kenwood X595
    Polk MM6501
    Polk MM1240
    Mtx 704x
    Alpine MRX50

  11. #11

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    8

    Default

    This is how I have the subs wired.


  12. #12

    Member Sales Rating: (0)

    Join Date
    Mar 2009
    Location
    Columbus, OH
    Posts
    147

    Default

    Do the subs sound bad by themselves or is it when you have the mids playing too?
    Audison Bit Ten
    Kenwood X595
    Polk MM6501
    Polk MM1240
    Mtx 704x
    Alpine MRX50

  13. #13

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    8

    Default

    Did just what you said Vital and that dialed it in nicely. Rock/Alternative music has a nice solid kick drum and rap/R&B bass sounds crisp. Thanks for the advice. Just picked up a boat with a "factory" audio system that I plan to change out and add some speakers. Pix to follow.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Help installing Polk Audio MOnitor 30
    By joshman9 in forum Speakers
    Replies: 0
    Last Post: 11-12-2010, 05:47 PM
  2. Need Help Need some advise to select the best amp for my HT system!!!
    By buccidiego in forum Electronics
    Replies: 9
    Last Post: 06-09-2010, 09:53 PM
  3. Questions About Installing a Polk Marine System
    By lolimeys in forum Car Audio & Electronics
    Replies: 9
    Last Post: 12-01-2005, 07:19 PM
  4. New system advise
    By beardog03 in forum Car Audio & Electronics
    Replies: 2
    Last Post: 07-18-2005, 05:33 PM
  5. Installing my first system
    By JBone in forum Car Subwoofer Talk
    Replies: 12
    Last Post: 10-10-2003, 03:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts