Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Member Sales Rating: (0)

    Join Date
    Jun 2012
    Posts
    2

    Default Subwoofer starts playing randomly even with receiver off

    Can anyone tell me what could make a powered sub start playing randomly even with the system off? It will just turn on and start making loud noise by itself even if the rest of the system is off. Sometimes it happens in the middle of the night (which wakes up everyone in the house).

  2. #2

    Member Sales Rating: (11)

    Join Date
    Jan 2006
    Location
    Toronto, ON, Canada
    Posts
    2,018

    Default

    Your subwoofer is in stand-by mode, not OFF, there should be a switch in the back somewhere to physically turn it OFF. If the subwoofer 'turns on' in the middle of the night (i.e. it wakes up from stand-by), it means the amplifier in the subwoofer is broken and will require repair. Turn it off and unplug this subwoofer. It is unsafe to keep it in stand-by like that. There are cases like that with older JBL subs (i.e. PB12), which would do that exact thing, then they would catch fire.

  3. #3

    Member Sales Rating: (0)

    Join Date
    Jun 2012
    Posts
    2

    Default Sub is in "auto" mode

    The sub is in auto mode so it should turn on when it senses a signal. It does do that, and it plays fine. However, it also randomly turns on and starts playing when there is no signal being sent by the amplifier. What is making it do this?

  4. #4

    Member Sales Rating: (0)

    Join Date
    Jan 2009
    Location
    Brownsburg, Indiana
    Posts
    9,651

    Default

    Quote Originally Posted by hifigal View Post
    The sub is in auto mode so it should turn on when it senses a signal. It does do that, and it plays fine. However, it also randomly turns on and starts playing when there is no signal being sent by the amplifier. What is making it do this?
    Perhaps its picking up signal from a ground loop in your system. Do you have cable or satelitte TV and is that cable close to the sub's RCA cable?
    Advice is free, the Flea Market is earned - F1Nut

    Lessons cost money, good ones cost LOTS - Tony Beets

    HT: APC H15 | Pio 51FD | Uverse | Xbox 360 | Squeezebox Classic | Integra DTR 5.9 | Carver AV-705x & M1.0t MKII Opt002 | LSi 15 | LSiC | LSi F/x | Kimber Hero IC & 8VS SC

    Office: Win 7 -> DacMagic w/ Pangea PSU | Sunfire TGP-II | Parasound HCA-750ii | Polk RTA 11TL | Cables TBA

    Bedroom: Uverse | Roku 2 | Samsung LCD | SurroundBar 2000

    Sales Rating
    Gear

  5. #5

    Member Sales Rating: (0)

    Join Date
    Jan 2010
    Posts
    276

    Default

    I think I would try replacing the cable from the reciever to the sub first. If there is a loose connection or bad spot in the wire it can cause a ground loop hum which would bring the sub out of stand by mode into active mode when there is no signal from the reciever.

    I think I would replace the cable before I sent the reciever off for service.

    just my .02
    Harman kardon signature 2.1 amp
    Denon 3312
    Epson 8700ub
    Chief mount
    Screen Innovations Performance Series 110in
    Kef q 500 (RL)
    Kef q 200 (C)
    Kef q 800 (Rear RL)
    REL T7 (SUB)
    mx 450 remote
    Sonos-Amp, Connect, Play5

  6. #6

    Member Sales Rating: (0)

    Join Date
    Jan 2005
    Location
    Flower Mound, TX
    Posts
    593

    Default

    To expand on jaritta and EndersShadow's idea how about just disconnecting the cable from the sub, the one from the receiver that sends the signal. Then leave it like that for a few days with the sub in stand by mode and see if it comes on during the night. That might point you in the right direction.
    AVR: Elite VSX-21TXH
    Amplifier: B&K 7250 Series ii
    Misc: Velodyne SMS-1
    Mains: RTi-10
    Center: CSi-5
    Rear: Boston DSi460
    Sub: SVS PC-Ultra
    TV: Panasonic TC-P58V10
    DVD: Panasonic DMP-BD60K

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Need Help IHT 300 changes input randomly and LG TV connect
    By btruss in forum Troubleshooting
    Replies: 3
    Last Post: 03-28-2012, 08:12 AM
  2. Need Help Good subwoofer for playing music only?
    By Neale13 in forum 2 Channel Audio
    Replies: 10
    Last Post: 11-20-2011, 05:56 PM
  3. Replies: 19
    Last Post: 08-07-2010, 01:40 AM
  4. Need Help Randomly losing signal from Bluray to Receiver for about 1-3 seconds
    By aquakenbush in forum Electronics
    Replies: 6
    Last Post: 07-21-2010, 10:33 PM
  5. Receiver only playing through "right" speakers
    By Zach Parrott in forum Electronics
    Replies: 8
    Last Post: 10-23-2005, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts