Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 10 of 10
  1. #1

    Member Sales Rating: (13)

    Join Date
    Sep 2007
    Location
    Bridgeton NJ
    Posts
    4,410

    Question Problem with pioneer VSX-81TXV

    So I have been very busy, a few weeks ago I finally got to sit down and watch a few movies. I noticed at the end there was no rears. Today I investigated this further.

    7 Channel stereo regardless of input "no rears"
    DVD or BR no rears during movies
    Receiver setup can get pink noise going to the rears no problem.

    What am I missing?
    HT setup
    Panasonic 50" TH-50PZ80U
    Denon DBP-1610
    Monster HTS 1650
    Carver A400X
    MIT Exp 3 Speaker Wire
    Kef 104/2
    URC MX-780 Remote
    Sonos Play 1

    Living Room
    63 inch Samsung PN63C800YF
    Polk Surroundbar 3000
    Samsung BD-C7900

  2. #2

    Member Sales Rating: (13)

    Join Date
    Sep 2007
    Location
    Bridgeton NJ
    Posts
    4,410

    Default

    Bump
    HT setup
    Panasonic 50" TH-50PZ80U
    Denon DBP-1610
    Monster HTS 1650
    Carver A400X
    MIT Exp 3 Speaker Wire
    Kef 104/2
    URC MX-780 Remote
    Sonos Play 1

    Living Room
    63 inch Samsung PN63C800YF
    Polk Surroundbar 3000
    Samsung BD-C7900

  3. #3

    Member Sales Rating: (13)

    Join Date
    Sep 2007
    Location
    Bridgeton NJ
    Posts
    4,410

    Default

    Anyone?
    HT setup
    Panasonic 50" TH-50PZ80U
    Denon DBP-1610
    Monster HTS 1650
    Carver A400X
    MIT Exp 3 Speaker Wire
    Kef 104/2
    URC MX-780 Remote
    Sonos Play 1

    Living Room
    63 inch Samsung PN63C800YF
    Polk Surroundbar 3000
    Samsung BD-C7900

  4. #4

    Member Sales Rating: (1)

    Join Date
    Oct 2008
    Location
    Descending toward the moon in the CLEM (Chinese Lunar Excursion Module), looking for Chang'e
    Posts
    11,767

    Default

    Did you have 7.1 before? Or is it possible that this is the first time you've noticed nothing is coming from back there. I know some Pioneers have a menu where you can select from 2.0 to 7.1. Have you checked that menu? That's all I can think of if you're actually getting pink noise from back there, the amp section must be working!

    Maybe someone who knows that particular unit can chime in here! Hint! Hint!

    cnh
    Onkyo TX-SR 805 System #1 HT AVR
    Office Two Channel: LSi-7s (Nakamichi CA-5, NAD 214, Pioneer BDP51fd)
    Vintage Polks: Polk Monitor 5As, Monitor 7Bs [HK 730], Monitor 10As [Marantz 2265], SDA-2Bs [Jolida JD-303, Jolida MV-MK4]
    Headphones: HD600, Q701, ATH-M50s etc. Bravo Audio Ocean amp., Onkyo P-304, Adcom GFA-555, Technics Direct Drive TT

  5. #5

    Member Sales Rating: (13)

    Join Date
    Sep 2007
    Location
    Bridgeton NJ
    Posts
    4,410

    Default

    Quote Originally Posted by cnh View Post
    Did you have 7.1 before? Or is it possible that this is the first time you've noticed nothing is coming from back there. I know some Pioneers have a menu where you can select from 2.0 to 7.1. Have you checked that menu? That's all I can think of if you're actually getting pink noise from back there, the amp section must be working!

    Maybe someone who knows that particular unit can chime in here! Hint! Hint!

    cnh
    I am not running 7.1 just 5.1, yes I have always noticed that my rears have worked especially with action scenes and concerts.
    HT setup
    Panasonic 50" TH-50PZ80U
    Denon DBP-1610
    Monster HTS 1650
    Carver A400X
    MIT Exp 3 Speaker Wire
    Kef 104/2
    URC MX-780 Remote
    Sonos Play 1

    Living Room
    63 inch Samsung PN63C800YF
    Polk Surroundbar 3000
    Samsung BD-C7900

  6. #6

    Member Sales Rating: (14)

    Join Date
    Jul 2001
    Location
    Pa
    Posts
    13,543

    Default

    So let me get this straight , you can test tone your surround channels but don't get anything when watching a movie or TV show?

    Just to be clear
    Are your surrounds wired to the surround channel outputs or surround back outputs?
    Is your setup set to 5.1?
    Is your source in PCM?
    Is your source set to Bitstream?

    If all setup and wiring is correct , what about Auto decoding? Are you locked in stereo or direct mode and didn't check if your in Auto surround or 7 channel stereo? Pioneer actually calls this mode EXT.STEREO which will play audio from all channels all the time.

    IF everything is correct then the processor is not working correctly and needs to be repaired or replaced. With the age of the 81 now , It maybe wise to think about getting a new one or a later model used like a SC model. You can get some killer deal on them now.
    Dan
    My personal quest is to save to world of bad audio, one thread at a time.

  7. #7

    Member Sales Rating: (13)

    Join Date
    Sep 2007
    Location
    Bridgeton NJ
    Posts
    4,410

    Default

    Quote Originally Posted by mantis View Post
    So let me get this straight , you can test tone your surround channels but don't get anything when watching a movie or TV show?

    Just to be clear
    Are your surrounds wired to the surround channel outputs or surround back outputs?
    Is your setup set to 5.1?
    Is your source in PCM?
    Is your source set to Bitstream?

    If all setup and wiring is correct , what about Auto decoding? Are you locked in stereo or direct mode and didn't check if your in Auto surround or 7 channel stereo? Pioneer actually calls this mode EXT.STEREO which will play audio from all channels all the time.

    IF everything is correct then the processor is not working correctly and needs to be repaired or replaced. With the age of the 81 now , It maybe wise to think about getting a new one or a later model used like a SC model. You can get some killer deal on them now.
    Yes to all, and even in all channel stereo I am not getting audio in the rears.
    HT setup
    Panasonic 50" TH-50PZ80U
    Denon DBP-1610
    Monster HTS 1650
    Carver A400X
    MIT Exp 3 Speaker Wire
    Kef 104/2
    URC MX-780 Remote
    Sonos Play 1

    Living Room
    63 inch Samsung PN63C800YF
    Polk Surroundbar 3000
    Samsung BD-C7900

  8. #8

    Member Sales Rating: (0)

    Join Date
    Jun 2007
    Location
    The heart of Texas
    Posts
    1,847

    Default

    Ok so I guess I would start with the obvious. Are the rear surrounds turned on in the setup menu? If yes, then do you have a global setup or can you change it based on the input or surround mode? I know that with my HK 745 I can customize each input completely differently, so I could have surrounds turned off for certain inputs but would still get test tones to go through.

    Other than that I am stumped...

  9. #9

    Member Sales Rating: (13)

    Join Date
    Sep 2007
    Location
    Bridgeton NJ
    Posts
    4,410

    Default

    I actually found the problem just by messing around tonight. There is a button on the front for speaker selection as soon as I hit it BAM rears had audio.
    HT setup
    Panasonic 50" TH-50PZ80U
    Denon DBP-1610
    Monster HTS 1650
    Carver A400X
    MIT Exp 3 Speaker Wire
    Kef 104/2
    URC MX-780 Remote
    Sonos Play 1

    Living Room
    63 inch Samsung PN63C800YF
    Polk Surroundbar 3000
    Samsung BD-C7900

  10. #10

    Member Sales Rating: (0)

    Join Date
    Nov 2008
    Location
    Bismarck, ND
    Posts
    298

    Default

    Quote Originally Posted by bigaudiofanatic View Post
    I actually found the problem just by messing around tonight. There is a button on the front for speaker selection as soon as I hit it BAM rears had audio.
    That was a big bump.

    If your running 5.1 your back speakers should be connected to surround and not rear. I could be wrong, maybe...
    AVR-Onkyo TX-NR808
    Front amp-Adcom GFA 555>Polk Audio LSi9's(Vr3 Castle Mods)
    Center amp-Adcom GFA 5400>Polk Audio LSi9 bi-wired(Vr3 Castle Mod)
    Surrounds-Polk Audio F/X500's<Onkyo TX-NR808
    Sub-Velodyne SPL-1000R

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. pioneer elite vsx-99 problem
    By zippty2001 in forum Electronics
    Replies: 4
    Last Post: 11-08-2009, 11:35 AM
  2. Vsx-81txv w/ free audioquest 2m sidewinder interconnects for sale
    By Montoya in forum For Sale (FS) Classifieds
    Replies: 2
    Last Post: 12-10-2008, 10:54 AM
  3. Need Help Pioneer VSX-84TXSi problem maybe?
    By disneyjoe7 in forum Electronics
    Replies: 0
    Last Post: 12-09-2008, 07:32 PM
  4. Pioneer avr problem
    By cambir in forum Electronics
    Replies: 5
    Last Post: 03-12-2008, 10:16 AM
  5. Pionner Elite VSX-81TXV $299.00 at Magnolia
    By warlocks1 in forum Electronics
    Replies: 1
    Last Post: 11-01-2007, 09:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts