Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Member Sales Rating: (8)

    Join Date
    Jan 2005
    Location
    Sunny South Florida
    Posts
    3,034

    Default digital dummy question:)

    i have squeezeboxes in my house...for abt 600 cd's i used exact copy for rips...when i picked up a new pc last year, i started using wmp...it's much faster and sound wise no diff...now i have a phone that i can store tunes on...with the 300 titles that i used wmp, no problems...with exact copy, the songs transfer as complete albums..in other words the songs aren't separated...on my squeezeboxes, everything runs correctly..there is no diff between the cd's in wmp or eac...any ideas??


    thanks
    mike

  2. #2

    Member Sales Rating: (8)

    Join Date
    Jan 2005
    Location
    Sunny South Florida
    Posts
    3,034

    Default

    anyone?

  3. #3
    Audiophile
    Member Sales Rating: (30)

    Join Date
    Mar 2006
    Location
    Seattle
    Posts
    11,100

    Default

    That's weird... You are using WMP to transfer the music to your phone? Is the only issue with the music on your phone?

  4. #4

    Member Sales Rating: (8)

    Join Date
    Jan 2005
    Location
    Sunny South Florida
    Posts
    3,034

    Default

    no...it's when i try to 'move' a file, that was ripped via eac, into wmp to transfer to my phone...if that makes sense..the weird part is: everything reads a-ok on my sqb's

  5. #5

    Member Sales Rating: (5)

    Join Date
    Jul 2009
    Location
    Jackson, Ms.
    Posts
    2,340

    Default

    I'd need a bit more info. What format did you rip to? If you are using windows media, the file extension should be .wma not .wmp
    What were you using to compress your rips when ripping with EAC?
    -Kevin
    ---------------------------------------------------------------
    HT: Philips 52PFL7432D 52" LCD 1080p / Onkyo TX-SR 606 / Oppo BDP-83 SE / Comcast cable. (all HDMI)

    Polk LS 90's - Front
    Polk CS350 LS - Center
    Polk Monitor 50's - Rear
    JBL Northridge E150P - Sub

    2 Channel:
    Oppo BDP-83 SE
    Muscial Fidelity M1 DAC
    VTL 2.5
    McIntosh 2205 (refurbed)
    Polk LS90's (spiked & tweeked)
    Cardas IC's
    Cardas Bi-Wire

  6. #6

    Member Sales Rating: (8)

    Join Date
    Jan 2005
    Location
    Sunny South Florida
    Posts
    3,034

    Default

    hmmm...we are at the very limits of my knowledge in this area:)...i don't know about the compress to eac question, unfortunately..not in front of my music pc...thanks for your response..i'll try to get some info when i get home

  7. #7

    Member Sales Rating: (5)

    Join Date
    Jul 2009
    Location
    Jackson, Ms.
    Posts
    2,340

    Default

    You may have ripped uncompressed and untagged files with EAC and therefore, be unable to use them on your phone. I cannot imagine what you may have done to create one long file, though I am aware that this is possible. Get back to us with some file extensions and we'll see if we can figure it out.
    -Kevin
    ---------------------------------------------------------------
    HT: Philips 52PFL7432D 52" LCD 1080p / Onkyo TX-SR 606 / Oppo BDP-83 SE / Comcast cable. (all HDMI)

    Polk LS 90's - Front
    Polk CS350 LS - Center
    Polk Monitor 50's - Rear
    JBL Northridge E150P - Sub

    2 Channel:
    Oppo BDP-83 SE
    Muscial Fidelity M1 DAC
    VTL 2.5
    McIntosh 2205 (refurbed)
    Polk LS90's (spiked & tweeked)
    Cardas IC's
    Cardas Bi-Wire

  8. #8

    Member Sales Rating: (8)

    Join Date
    Jan 2005
    Location
    Sunny South Florida
    Posts
    3,034

    Default

    ok thanks like i said, i have no issues with my sqb's

  9. #9

    Member Sales Rating: (8)

    Join Date
    Jan 2005
    Location
    Sunny South Florida
    Posts
    3,034

    Default

    looks like .wav

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Dummy Load for Amplifier Test
    By skrol in forum DIY, Mods & Tweaks
    Replies: 7
    Last Post: 06-08-2011, 03:55 PM
  2. Need Help A HT dummy needs help. Receiver under $1k
    By 4runnin in forum Electronics
    Replies: 5
    Last Post: 01-02-2011, 09:02 PM
  3. RCA dummy plugs
    By Jockos in forum Electronics
    Replies: 1
    Last Post: 07-31-2006, 01:39 AM
  4. Digital coax question...
    By steveinaz in forum 2 Channel Audio
    Replies: 8
    Last Post: 02-18-2005, 12:14 PM
  5. SDA-CRS dummy subwoofers?
    By antinucci in forum Speakers
    Replies: 19
    Last Post: 08-22-2002, 11:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts