Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Member Sales Rating: (0)

    Join Date
    Oct 2012
    Posts
    4

    Default LSi 15 FL/FR hiss sound

    Greetings,

    I will first explain my setup.

    I currently have a 5.1 setup
    LSi 15 FL/FR
    LSiC
    Wharfedale Diamond 10.1 RL/RR

    Denon AVR 2310CI driving the center, RR, and RL And FL/FR pre-outs connected to NAD275BEE which us driving the LSi 15s

    When I wired everything I and when there is no input source I do not hear anything which is normal. However, once I choose a source like for example my htpc connected over hdmi I get a hiss sound when nothing is playing, when its idle there is no hiss sound.

    When I play a song it masks the noise but not fully. It is annoying and I am bit worried that they could be damaged.

    Also I tried Audyssey on Denon but I got out of phase for L/R, is it my room or the speakers has inverted phase? Also SPL with Avia or Audyssey for best sounding setup?

    Appreciate any advice you can offer.

    BR

  2. #2

    Member Sales Rating: (1)

    Join Date
    Jul 2001
    Location
    chicago
    Posts
    17,104

    Default

    Try the easiest solutions first. A hiss can be alot of things but first check your cables and make sure your hdmi is a capable one. Also check if the hiss follows other sources such as bdp, cdp. Could also be the noise generated from the computer which is now amplified making it easier to hear. Try and narrow it down to which source or all sources, then look into the cables as a first step.

  3. #3

    Member Sales Rating: (0)

    Join Date
    Oct 2011
    Posts
    1,557

    Default

    Quote Originally Posted by b1gf00t View Post
    When I wired everything I and when there is no input source I do not hear anything which is normal. However, once I choose a source like for example my htpc connected over hdmi I get a hiss sound when nothing is playing, when its idle there is no hiss sound.
    This to me indicates that the DAC in your Denon AVR is the likely source of the hiss. However, whatever the issue is, I definitely think we can rule out the speakers as being the cause. Clearly the hiss is related to the source.

    RT-12, CS350-LS, PSW-300, Infinity Overture 1, Monoprice RC-65i
    Adcom GFA-545II, GFA-6000, Outlaw Audio 990, Netgear NeoTV
    Denon DCM-460, DMD-1000, Sony BDP-360, Bravia KDL-40Z4100/S
    Monster AVL-300, HTS-2500 MKII

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Need Help B&K Ref 200.2- Hiss
    By Jer.War in forum Electronics
    Replies: 2
    Last Post: 03-16-2012, 10:17 AM
  2. Need Help Hiss and Hum
    By metal83 in forum Troubleshooting
    Replies: 15
    Last Post: 02-10-2009, 12:02 AM
  3. Tweeter hiss: lsi15 = hiss, lsi9 = no hiss
    By SlowcarIX in forum Speakers
    Replies: 27
    Last Post: 03-28-2008, 08:29 PM
  4. How much hiss should be acceptable in a TT rig?
    By izafar in forum 2 Channel Audio
    Replies: 22
    Last Post: 06-11-2007, 01:33 PM
  5. The Hiss from Cds...
    By MxStYlEpOlKmAn in forum Electronics
    Replies: 3
    Last Post: 10-08-2002, 12:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts