Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Member Sales Rating: (0)

    Join Date
    Jan 2013
    Posts
    1

    Default psw110 settings for pairing with tsi400s

    Hey guys, I'm new here and I'm relatively new to the hi-fi world. I recently was given a Denon dra-297 receiver and I was able to buy a pair of polk tsi 400s at half price along with a psw110 sub. Anyway I love the system but I can't quite get the sub to mesh with the speakers. I've messed with all the settings i.e. phase, low pass, and volume and can't find the butter zone. I was wondering if anyone has a similar setup or any suggestions
    Thanks

  2. #2

    Member Sales Rating: (0)

    Join Date
    Jul 2012
    Location
    central Texas, trailer court on right
    Posts
    729

    Default

    Start with setting the crossover at aprx 80Hz. Set the volumn to aprx 50% and Phase to zero. Adjust the volumn to what sounds good, and listen for a while, days. Once you get the sound in your head, try the other phases, for a song or 2. Change the phase, and listen again, same song(s) if possible. If it sounds the same, or worse, set the phase back to zero. Lastly play with the crossover for a while. Adjust it up or down, and sooner or later you'll find what you like.
    That's it, trial and error.
    Before you go through all that, try to find the sweet spot for the sub, or at least best placement option available.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Should I Upgrade R50s to Monitor60s or TSi400s?
    By Florida_Gator in forum Speakers
    Replies: 25
    Last Post: 01-20-2012, 11:32 AM
  2. SOLD polk tsi400s and 'cs10
    By nikolas812 in forum For Sale (FS) Classifieds
    Replies: 2
    Last Post: 12-14-2011, 08:48 PM
  3. Help Pairing a Subwoofer
    By bmwjp in forum Speakers
    Replies: 0
    Last Post: 08-08-2010, 09:53 PM
  4. Need Help TSI400s or 500s
    By nole06 in forum Speakers
    Replies: 4
    Last Post: 07-19-2010, 12:17 PM
  5. PSW110 - Not Impressed Yet - Are my Settings Off?
    By seadoons in forum Subwoofer Hookup & Bass Management
    Replies: 16
    Last Post: 12-24-2009, 02:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts