Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Member Sales Rating: (0)

    Join Date
    Feb 2013
    Location
    canada
    Posts
    26

    Default Sub not waking up on Auto

    Using Denon 2113 and PSW108.

    I'm just going to use ON mode now but was wondering why the sub does not seem to wake up on Auto.

    My Amp is set to power up at -45db and the sub does not come on until I go up tp around -30 to -27 ish.

    I assume not enough signal is going to the sub to wake it. But once its powered on and I lower the volume down to around -45 ish you can just still hear the bass from the sub.

    Is this normal?

  2. #2

    Member Sales Rating: (0)

    Join Date
    Jul 2012
    Location
    central Texas, trailer court on right
    Posts
    746

    Default

    Yes, it is normal. If the signal strength from the AVR is low, the sub won't recognize it. Check where your auto cal set the sub db at. If it is any more than +/- 5, adjust the subs volumn, externally, and re-run. Sometimes you can increase the subs external volumn a little higher, and get better signal recognition at lower volumns.

  3. #3

    Member Sales Rating: (0)

    Join Date
    Feb 2013
    Location
    canada
    Posts
    26

    Default

    Thanks for the reply yes my calibration I'm at -10 so I will run it and dial down the sub volume to see if that helps.
    TL350s + PSW108 + Denon AVR-2113ci

  4. #4

    Member Sales Rating: (1)

    Join Date
    Jul 2001
    Location
    chicago
    Posts
    17,044

    Default

    Thats way too low, set it at 0 or even +1 or 2 then adjust the volume on the sub. Would also be a good idea to check your speaker levels, distance, too if the auto calibration was off that much on the sub.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Waking up to Harmony...
    By hochpt21 in forum The Clubhouse
    Replies: 2
    Last Post: 06-17-2012, 06:19 PM
  2. Slowly Waking Up 1.2 TLs ???
    By hearingimpared in forum Vintage Speakers
    Replies: 7
    Last Post: 11-20-2006, 02:11 PM
  3. Slowly waking up and old preamp
    By hearingimpared in forum Electronics
    Replies: 7
    Last Post: 09-12-2006, 02:00 AM
  4. SVS auto off?
    By kelley in forum Speakers
    Replies: 9
    Last Post: 05-04-2003, 02:58 AM
  5. Auto ON - OFF?
    By MxStYlEpOlKmAn in forum Subwoofer Hookup & Bass Management
    Replies: 18
    Last Post: 01-28-2003, 01:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts