Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 27 of 27
  1. #1

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default Akai cassette player no signal ????????

    AKAI CS732d everything works great. So it seems. Including the counter/lights but no signal...I know its not the cord because ive been using it on another player and it works fine. Just not sending out signal..any ideas ? Is anyone into cassettes that think this unit is worth fixing. Its in Very clean good/mint condition. I do have others but id hate to just scrap it. Appreciate any feedback. Thanks in advance
    Randy
    HT-SDA1c Yamaha-RXV1-Denon-POA2200-HK DVD25-Cs400i-Monitor4's-Premier Acoustic150
    2ch-SDA2b-ADCOM GFA-555-565-600-555-YaQinCd2-Pioneer PL-630-AKAI GX210d
    Pioneer-SA9800-SG9800-CTF650-TXD1000-RT-909-Monitor11-Peerless
    Marantz-2252b-5025b-6300-YaQinCd1-TeacA4010s-Monitor7
    Yamaha-CR2040-Advent2-TeacA4010s-Monitor7

    Yamaha-CA810-CT810----- No Speakers Yet
    Marantz SR1000-Pioneer PM120 workbench set up

  2. #2

    Member Sales Rating: (3)

    Join Date
    Sep 2007
    Location
    British Columbia (Canada eh)
    Posts
    3,490

    Default

    I'm probably stating the obvious but that deck has a built in pre-amp and output level control. Have you turned the output level up?
    SDA-1C (full mods)
    Eico ST-70 Integrated Tube Amp fully rebuilt and modded
    Rega Planar 3 TT/Shelter 501 MkII
    Nitty Gritty 1.5FI RCM
    The Clamp
    Revox A77 Mk IV Dolby
    Thorens TD160/Mission 774 arm/Stanton 881S Shibata
    Nakamichi CR7 Cassette Deck
    Rotel RCD-855 with tube output stage
    Cambridge Audio DACmagic Plus
    DBX 3BX-DS
    DBX 224-DS
    ADC Soundshaper 3 EQ
    Ben's IC's

  3. #3

    Member Sales Rating: (0)

    Join Date
    Mar 2011
    Location
    Iowa
    Posts
    2,656

    Default

    Quote Originally Posted by Fongolio View Post
    I'm probably stating the obvious but that deck has a built in pre-amp and output level control. Have you turned the output level up?
    This. Turn the output level up.

  4. #4

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    Attachment 83951I have turnt it up unless you have to open up the unit to do that. I set it at half way when i first hooked it up. Then i brought it up n down and still nothing...sorry if pic is sideways. Issues with pics

  5. #5

    Member Sales Rating: (0)

    Join Date
    Mar 2011
    Location
    Iowa
    Posts
    2,656

    Default

    When you say counter lights do you mean the vu meter level indicators, are they working when you play a tape? What is the input set at on your amp or receiver. and do you have the cables hooked up to match your input selection?

  6. #6

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    When i first turn it on there is a slight movement in the meters. Then they rest back down..i press play-tape moves fine in play mode. But meters do NOT move at all-----what i ment above is the counter numbers move and all lights work on the meter vu ---

  7. #7

    Member Sales Rating: (55)

    Join Date
    Jul 2001
    Location
    Exit 5 on the Jersey Turnpike
    Posts
    12,065

    Default

    Make a recording and see if THAT plays back.

  8. #8

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    I have no idea how to record. Sorry never done that. Ive had tape players for years. Ive only played-rew-ff thats about the extent ive ever done with tape players. I have plugs plugged going out to receiver. And i also tried the other----i know my rec works fine because its hooked to the advent cassette player & works fine..ive played with all the buttons that are on it. Maybe a wire loose. Ill open it up tomorrow n take a glance. Ill update if i come across something..thanks for feedback. Randy

  9. #9

    Member Sales Rating: (55)

    Join Date
    Jul 2001
    Location
    Exit 5 on the Jersey Turnpike
    Posts
    12,065

    Default

    "Good Sound" by Laura Dearborn. Great book.

  10. #10
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,846

    Default

    Hello,
    I believe that is a bi-direction deck, meaning it can record and play going in both directions. There is usually some kind of switch that lets the two sets of combination record/playback heads play in the correct direction. These switches often need taken apart and cleaned. They are usually located directly behind the head assembly.
    Good luck, Ken

  11. #11

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    Thanks ken. I plan on opening it up later. I just got done with a service on the yamaha n hooking it up. So its next on the list. Its a NASTYish day up here in Maine so what better things to do :) ---hope its repairable because i dont like vintage stuff becoming part of the scrap pile. Lol----ill keep progress updated------thanks,,,,Randy

  12. #12
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,846

    Default

    No problem, I hope you figure it out.

  13. #13

    Member Sales Rating: (3)

    Join Date
    Jun 2009
    Posts
    2,180

    Default

    Post some pics for us Randy, hope it's something easy to fix and her up and running again.

  14. #14

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    I had to do the wife list this afternoon so i didnt get a chance ;( i hope to in the morning :) thanks-randy

  15. #15

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    Attachment 84001Well i poked around inside. It runs perfect. Still no signal out. No meters moving. But im not gonna give up. Not ready to die yet..lol

  16. #16

    Member Sales Rating: (2)

    Join Date
    Jun 2004
    Location
    New England
    Posts
    8,307

    Default

    so - you're sure that the tape you're playing has material recorded on it, yes?

    This isn't as dumb a question as it sounds :-)

    If you know it's got "program material" on it, and you tried to play it on this AKAI and you got "dead air", did you try the following 'experiment'?

    Take the same tape, rewind it past the "dead air" point, and play it on your Advent deck; make sure it still plays.

    I am wondering whether the AKAI may be 'stuck' in "record" (or at least running the AC record bias and the erase head) - perhaps it erased the tape as you tried to play it.

    I guess I am also wondering, as Ken Swauger posited, whether the auto-reverse AKAI is stuck on playing the "other" side of the tape? Is your test tape known to contain recorded program material on both of its two sides?

    The AKAI isn't a three-head deck, so you can't have a "source/tape" mode selector problem (unfortunately - that'd be an easy "fix"!).

    http://www.vinylengine.com unfortunately doesn't have a manual for this AKAI deck. There is a tiny bit of info at:
    http://www.vintagecassette.com/akai/cs_732d
    (I cannot vouch for how accurate that page is, though)
    all the best,
    mrh

  17. #17

    Member Sales Rating: (55)

    Join Date
    Jul 2001
    Location
    Exit 5 on the Jersey Turnpike
    Posts
    12,065

    Default

    If it has a "Tape or Monitor/Source" switch, make sure it is set to Tape or Monitor when trying to playback a tape.

    I see now Hardy has spoken of this above.

  18. #18

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    The tape is fine. I played around with it more. I hooked it back up to a stereo. And i have to put it at HIGH volume to hear very faint sound of it. Very faint. And the meters are not moving at all. Week signal......it may be above and beyond my capability. Lol...i have pleny of tape players. So its not a big issue. But i hate when something so nice doesnt work. Maybe i can give it away to someone. Or when i get my service done on one of my stereo's i can give it to them as a nice gesture. Let them repair it----then they will take good care of my stuff.....i dont have the equipment or knowledge,,but eager to learn as i find it interesting....thanks for all the responses
    Randy
    HT-SDA1c Yamaha-RXV1-Denon-POA2200-HK DVD25-Cs400i-Monitor4's-Premier Acoustic150
    2ch-SDA2b-ADCOM GFA-555-565-600-555-YaQinCd2-Pioneer PL-630-AKAI GX210d
    Pioneer-SA9800-SG9800-CTF650-TXD1000-RT-909-Monitor11-Peerless
    Marantz-2252b-5025b-6300-YaQinCd1-TeacA4010s-Monitor7
    Yamaha-CR2040-Advent2-TeacA4010s-Monitor7

    Yamaha-CA810-CT810----- No Speakers Yet
    Marantz SR1000-Pioneer PM120 workbench set up

  19. #19

    Member Sales Rating: (0)

    Join Date
    Sep 2013
    Posts
    2

    Default

    Hello Everybody, first post.

    Hi Boston,

    I have the same problem with the same deck.
    exactly the same :
    "And i have to put it at HIGH volume to hear very faint sound of it. Very faint. And the meters are not moving at all. Week signal......it may be above and beyond my capability."

    Did you get a fix for this deck ?

    Please share :-)

    Thx

    Matthias

  20. #20

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    No I haven't messed with it. I was just looking on the shelf last night at it saying I need to look it over. Fall is here in Maine-so it's on my list. I was wondering if I de-Magnitized it if that might be the problem ? I never got around trying it yet. It's a beautiful unit & I hate the thoughts of TRASHING it--Welcome to Club Polk
    Randy
    HT-SDA1c Yamaha-RXV1-Denon-POA2200-HK DVD25-Cs400i-Monitor4's-Premier Acoustic150
    2ch-SDA2b-ADCOM GFA-555-565-600-555-YaQinCd2-Pioneer PL-630-AKAI GX210d
    Pioneer-SA9800-SG9800-CTF650-TXD1000-RT-909-Monitor11-Peerless
    Marantz-2252b-5025b-6300-YaQinCd1-TeacA4010s-Monitor7
    Yamaha-CR2040-Advent2-TeacA4010s-Monitor7

    Yamaha-CA810-CT810----- No Speakers Yet
    Marantz SR1000-Pioneer PM120 workbench set up

  21. #21
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,846

    Default

    While anything is possible, it's doubtful that demagnetizing will solve the problem. Residual magnetism on metal parts only causes an increase in noise levels, but not a complete lack of playback. There's more of a direct cause, the auto-reverse relays are prime suspects.

  22. #22

    Member Sales Rating: (0)

    Join Date
    Oct 2012
    Location
    Cinci,Ohio
    Posts
    1,084

    Default

    Sounds like you are having a prob with the playback head....or alignment..check that..make sure it's clean...just a thought!

  23. #23

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    Thanks KEN & msabot1 I figured it wasn't that but thought I'd do it anyways-when I look it over. I will check on those areas you mentioned. I have lots of vintage players because down the road they will be harder to find. Sometimes you can pick up mint vintage players for 5.00 or in package deals. Most here don't use them & I understand that. But if they operate & sound good why not. I still have tapes I bought in the 1970's & some you can't get on cd such as OAK (king of the hill & this is love) a local Me & NH group that made it to the TOP 40's in the late 1970's early 80's (which I do have on albums :) NOW REEL TO REEL-- I would love to have. But room & tapes are a problem. But boy they sound so sweet on a vintage receiver. Ok I'm rambling. Thanks again
    Last edited by boston1450; 09-23-2013 at 07:34 PM.
    Randy
    HT-SDA1c Yamaha-RXV1-Denon-POA2200-HK DVD25-Cs400i-Monitor4's-Premier Acoustic150
    2ch-SDA2b-ADCOM GFA-555-565-600-555-YaQinCd2-Pioneer PL-630-AKAI GX210d
    Pioneer-SA9800-SG9800-CTF650-TXD1000-RT-909-Monitor11-Peerless
    Marantz-2252b-5025b-6300-YaQinCd1-TeacA4010s-Monitor7
    Yamaha-CR2040-Advent2-TeacA4010s-Monitor7

    Yamaha-CA810-CT810----- No Speakers Yet
    Marantz SR1000-Pioneer PM120 workbench set up

  24. #24

    Member Sales Rating: (55)

    Join Date
    Jul 2001
    Location
    Exit 5 on the Jersey Turnpike
    Posts
    12,065

    Default

    There's a gorgeous Nakamichi BX-2 sitting at the end of my driveway as I type this. It's not alone, there's a Kenwood KX-910, and a Teac out there with it. Dual tables and Yamaha integrated also to keep the cassette decks company until the WM guys arrive.
    Last edited by George Grand; 09-24-2013 at 07:06 AM.

  25. #25

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    The last curb/driveway alert CARVER that i picked up i sold for 50.00- the new owner was very pleased.. maybe someone who needs a player will score :)
    Randy
    HT-SDA1c Yamaha-RXV1-Denon-POA2200-HK DVD25-Cs400i-Monitor4's-Premier Acoustic150
    2ch-SDA2b-ADCOM GFA-555-565-600-555-YaQinCd2-Pioneer PL-630-AKAI GX210d
    Pioneer-SA9800-SG9800-CTF650-TXD1000-RT-909-Monitor11-Peerless
    Marantz-2252b-5025b-6300-YaQinCd1-TeacA4010s-Monitor7
    Yamaha-CR2040-Advent2-TeacA4010s-Monitor7

    Yamaha-CA810-CT810----- No Speakers Yet
    Marantz SR1000-Pioneer PM120 workbench set up

  26. #26

    Member Sales Rating: (0)

    Join Date
    Sep 2013
    Posts
    2

    Cool

    hello,

    the problem of the 732d is the dual stereo amplifier that became defective.
    the component is a dip14 chip just right behind the vu meters.
    part number is LA4170 and could be replaced by a NTE1477. both chips are available on ebay.

    hope you will try the fix and that it will solve your pb.

    cheers from France.

    Matthias

  27. #27

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,208

    Default

    Thanks i wont give up. Its a beautiful player :) just on the fall back burner along with 4-5 other projects
    Randy
    HT-SDA1c Yamaha-RXV1-Denon-POA2200-HK DVD25-Cs400i-Monitor4's-Premier Acoustic150
    2ch-SDA2b-ADCOM GFA-555-565-600-555-YaQinCd2-Pioneer PL-630-AKAI GX210d
    Pioneer-SA9800-SG9800-CTF650-TXD1000-RT-909-Monitor11-Peerless
    Marantz-2252b-5025b-6300-YaQinCd1-TeacA4010s-Monitor7
    Yamaha-CR2040-Advent2-TeacA4010s-Monitor7

    Yamaha-CA810-CT810----- No Speakers Yet
    Marantz SR1000-Pioneer PM120 workbench set up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Opinions wanted on Pioneer CT-F1250 cassette player
    By Fongolio in forum 2 Channel Audio
    Replies: 48
    Last Post: 07-17-2014, 01:06 PM
  2. Advent 201 cassette player ???? What
    By boston1450 in forum Electronics
    Replies: 9
    Last Post: 04-05-2013, 04:48 AM
  3. SOLD TEAC A-650 Cassette Player Recorder
    By Mystery in forum For Sale (FS) Classifieds
    Replies: 13
    Last Post: 01-08-2013, 12:35 PM
  4. Yamaha CD Player, Cassette Deck
    By saganized in forum For Sale (FS) Classifieds
    Replies: 0
    Last Post: 08-29-2006, 03:35 PM
  5. Funky old cassette player
    By gwh in forum Electronics
    Replies: 8
    Last Post: 08-14-2005, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts