Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Posts
    2

    Default SurroundBar 3000 subwoofer

    When I turn on the power switch on rear of subwoofer, the light initially is steady green, but within just a few seconds, it begins flashing green. No orange light is flashing on the sound bar. Is this normal, or does it mean intermittent signal to subwoofer?
    Last edited by armed; 05-06-2013 at 02:34 PM. Reason: Want to cancel

  2. #2

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Posts
    2

    Default

    Sorry that I did not see other post on same issue. Will try below recommendation.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Need Help SurroundBar 3000 Subwoofer link LED blinks green
    By edhkirk in forum Troubleshooting
    Replies: 3
    Last Post: 11-24-2012, 08:13 AM
  2. Review Surroundbar 3000 bar and Boston Tvee M20 subwoofer
    By kgbeast in forum Basic Hookup/Wiring Questions
    Replies: 0
    Last Post: 06-12-2012, 02:03 PM
  3. Need Help Surroundbar 3000 Sub Banging
    By chris2k in forum Troubleshooting
    Replies: 2
    Last Post: 05-28-2012, 03:42 AM
  4. Samsung 530 and SurroundBar 3000
    By JeffRussell in forum Troubleshooting
    Replies: 1
    Last Post: 01-14-2012, 07:50 AM
  5. SurroundBar 3000 static
    By Icon699 in forum Troubleshooting
    Replies: 0
    Last Post: 02-28-2011, 12:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts