Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Member Sales Rating: (0)

    Join Date
    May 2013
    Posts
    21

    Default Denon Receiver When Playing Music Doesnt Use Sub, Also When Switch Inputs Problem?!

    So i recently got a Denon receiver, a used one, a 2309 CI and its great, two problems, when I hook my ipod up using the aux front inputs using a y spreader for stereo sound it plays through thr 5 speakers but leaves the sub out, ive checked troubleshooting and tried every sound mode with no luck, not sure why it would use all 5 speakers but not the sub while using music. Then when I go back to watching TV it goes to Stereo mode and I dont understand how wo get it back to the 5.1 speakers dolby mode, Last time I recalibrated it with the microphone so it would use the 5.1 agagain i cant do that everytime I switch modes. Its only when I switch to this aux input, so it seems like when it switches to stereo mode in aux and I try to go back to dolby it doesnt want to. because if I use my xbox input it works fine when i go back to the TV mode. PLEASE PLEASE PLEASE HELP ME!
    AVR- Denon- 2309 CI
    Front- Phase Technology- SM-600
    Center- B&W- LCR6 S2
    Surround- Polk Audio- FXiA6
    Subwoofer- Sony- SA-WX700
    TV- Samsung- UN55D6000SF

  2. #2

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    Might check this out.

    http://batpigworld.com/setup.html
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  3. #3

    Member Sales Rating: (0)

    Join Date
    May 2013
    Posts
    21

    Default

    THanks for the link, It gives more information but doesnt really explain whats happening , I think it is using all 5.1 channels. Its strange, after I set it up on the receiver display it shows a speaker configuration on the very right, and very left. On the very right it shows what speakers I have. on the left after its set up it shows the exact same thing. When i switch to that aux input on the front the display shows on the left just the Front and Right channels, but is playing 5.1 channels. and when I switch back to watching TV it stays that way, just showing the Front and Right channel on the display but I can hear each speaker working. So I dont know if im getting everything working right, like maybe since the left is only showing the front and right speakers something is different then before I switched it to the aux setting.

    When I became a silver member at Best Buy they offer you a visit from one of their geek squad techs to check out your system, and I guess give a free tune up, or just try and see what he can sell you. I imagine they see your having issues or claim its not set to as good of settings as it can be and say for $100 they will calibrate it perfect for you. Maybe I should go for this and see what they can do. or hopefully someone here has a Denon from around 2009 and knows what that display is meaning when it shows that. Because the manual doesnt explain.
    AVR- Denon- 2309 CI
    Front- Phase Technology- SM-600
    Center- B&W- LCR6 S2
    Surround- Polk Audio- FXiA6
    Subwoofer- Sony- SA-WX700
    TV- Samsung- UN55D6000SF

  4. #4

    Member Sales Rating: (0)

    Join Date
    May 2013
    Posts
    21

    Default

    and BTW update I switched my subwoofer from CFE to CFE+Main and when I use the aux settings I can hear the sub. so that parts fixed at least. but then I think I have to go in and switch my front speakers to small.
    AVR- Denon- 2309 CI
    Front- Phase Technology- SM-600
    Center- B&W- LCR6 S2
    Surround- Polk Audio- FXiA6
    Subwoofer- Sony- SA-WX700
    TV- Samsung- UN55D6000SF

  5. #5

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    Where do you live ?

    The left side shows the signal being received by the AVR, The right is showing what configuration is being played.

    Your setup is wrong.

    Do you want 5.1 when your Ipod is hooked up or just L&R + Sub ?

    How are you changing inputs?
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  6. #6

    Member Sales Rating: (0)

    Join Date
    Mar 2011
    Location
    Iowa
    Posts
    2,639

    Default

    From Aux go to menu, manual setup, speaker setup, channel levels use the up or down arrows until you see the sub setting if its at 0 set it to 3dbs or what ever level you want to set it at. this wont interfere with your other settings, at least that is how I do it on a Dennon AVR891. If you cant figure it out call Denon CS the 800# and tell them you lost your manual. I bet they will talk you through it. Have fun!

  7. #7

    Member Sales Rating: (6)

    Join Date
    Apr 2008
    Location
    GA
    Posts
    2,203

    Default

    I'm not sure if the 2309 is exactly the same, but I used to have a 2809 and it had a setting where you could choose to set the subwoofer on or off for two channel and multichannel stereo. I haven't had that reciever in over 3 years, but it's there somewhere I believe in the speaker set-up menu.

  8. #8

    Member Sales Rating: (6)

    Join Date
    Apr 2008
    Location
    GA
    Posts
    2,203

    Default

    Here you go, click on this link, download the manual and go to page 27:

    http://usa.denon.com/us/Product/Page...2309CI(DenonNA)

  9. #9

    Member Sales Rating: (0)

    Join Date
    May 2013
    Posts
    21

    Default

    Quote Originally Posted by thsmith View Post
    Where do you live ?

    The left side shows the signal being received by the AVR, The right is showing what configuration is being played.

    Your setup is wrong.

    Do you want 5.1 when your Ipod is hooked up or just L&R + Sub ?

    How are you changing inputs?
    I live near Binghamton, NY , Upstate NY, When the music is being played in the aux input music is coming out all 5.1 channels now that I changed the sub setting to GLE+Main. I think I might of figured it out, or the receiver takes a while to auto figure out what to do, because after maybe 30 minutes of having the TV input on the left side of the display went back to showing the same set up as on the right side. Im pretty sure its set up right, except that I think Im supposed to go back and change all my speakers to small now that I changed the sub settings to GLE+main. So maybe the Auto is just taking a few minutes? or the display is. Because even when on the left it just shows stereo all 5.1 speakers have sound coming out of them.
    AVR- Denon- 2309 CI
    Front- Phase Technology- SM-600
    Center- B&W- LCR6 S2
    Surround- Polk Audio- FXiA6
    Subwoofer- Sony- SA-WX700
    TV- Samsung- UN55D6000SF

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Need Help Good subwoofer for playing music only?
    By Neale13 in forum 2 Channel Audio
    Replies: 10
    Last Post: 11-20-2011, 05:56 PM
  2. No bass when playing music
    By Nge2015 in forum Subwoofer Hookup & Bass Management
    Replies: 4
    Last Post: 09-03-2011, 11:02 PM
  3. Auto On/Off switch problem
    By micro411 in forum Troubleshooting
    Replies: 2
    Last Post: 06-03-2011, 10:56 AM
  4. Help choosing speakers for HT and playing music
    By Nephidoc in forum Speakers
    Replies: 9
    Last Post: 11-05-2007, 09:41 AM
  5. Sound level for playing music
    By tcrossma in forum Music & Movies
    Replies: 16
    Last Post: 06-25-2007, 10:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts