Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 26 of 26
  1. #1

    Member Sales Rating: (0)

    Join Date
    Oct 2012
    Location
    Indiana
    Posts
    419

    Default Not to be unprofessional

    As a newbie, it has been a journey to this point.
    As the title says "Not to be unprofessional". However, my newly aquired I/C cable on my SDA's is phasing lika a Moo Foo.

    Thanks all for the assistance, input and help.

  2. #2

    Member Sales Rating: (13)

    Join Date
    Mar 2002
    Location
    The Mars Hotel
    Posts
    31,271

    Default

    Explain.
    'Political Correctness'.........defined

    "A doctrine fostered by a delusional, illogical minority and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a turd by the clean end."

  3. #3

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Location
    Denver
    Posts
    1,884

    Default

    The cable is phasing or the sound is phasing?

    Boston A400,VR950, DefTech BP10,, Klipsch Forte,KSP-400,KSF-C5,RF3,RC3.
    JBL L20t,L80t3, EPI 20+,T/E 280, Polk 4,4.5,5A,7C, KEF Coda III, Yamaha NS-690, Genesis 3+.
    SUB:Deftech PF15TL+, DCM TB1010, Velodyne VA08BVX10. Pre: HK AP2500. Amps: BB175, Adcom GFA-535,555II, Rotel RB-990BX.

  4. #4

    Member Sales Rating: (0)

    Join Date
    Feb 2012
    Posts
    371

    Default

    It's probably just a phase it's going through...

  5. #5

    Member Sales Rating: (0)

    Join Date
    Feb 2011
    Posts
    795

    Default

    They used phasers all the time on Star Trek but I don't think they were Moo Foo phasers. I think they were the professional models. :)
    SDA 2BTL Sonicaps Mills resistors RDO-198s New gaskets H-nuts Erse inductors Crossover upgrades by westmassguy
    Adcom GTP-450 preamp
    Adcom GFA-555 amp Upgrades & speaker protection added by OldmanSRS
    Pioneer DV-610AV DVD/CD player
    SDA CRS+ Hidden away in the closet

  6. #6

    Member Sales Rating: (0)

    Join Date
    Dec 2011
    Location
    Feeding Hills, MA
    Posts
    2,315

    Default

    Quote Originally Posted by oldrocker View Post
    As a newbie, it has been a journey to this point.
    As the title says "Not to be unprofessional". However, my newly aquired I/C cable on my SDA's is phasing lika a Moo Foo.

    Thanks all for the assistance, input and help.
    Cutting in and out ????
    Home Theater/2 Channel:
    Front: SDA-2ATL http://www.polkaudio.com/forums/show...ished...Almost
    Center: Custom http://www.polkaudio.com/forums/show...hannel-Project
    Surrounds & Rears: Custom http://www.polkaudio.com/forums/show...rround-Project
    Sonicaps, Mills, RDO-194s-198s, Dynamat, H-Nuts, BH5
    Pioneer Elite VSX-72TXV, Carver PM-350, SVS PB2-Plus Subwoofer


    www.dhsspeakerservice.com

  7. #7

    Member Sales Rating: (0)

    Join Date
    Oct 2012
    Location
    Indiana
    Posts
    419

    Default

    Its working fine.
    Tks

  8. #8

    Member Sales Rating: (1)

    Join Date
    Sep 2010
    Location
    I'M BANNED,I'M NATIONWIDE
    Posts
    2,724

    Default

    Quote Originally Posted by oldrocker View Post
    Its working fine.
    Tks
    Dag,just asking the question is enough to fix problems here.
    It's a murracle!

  9. #9

    Member Sales Rating: (1)

    Join Date
    Aug 2009
    Location
    central Illinois
    Posts
    3,585

    Default

    you da man mike! See that cable didn't want to mess with your skill set

  10. #10

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    MAINE
    Posts
    3,211

    Default

    Dont ya love Moo Foo quick fixes
    Randy
    HT-SDA1c Yamaha-RXV1-Denon-POA2200-HK DVD25-Cs400i-Monitor4's-Premier Acoustic150
    2ch-SDA2b-ADCOM GFA-555-565-600-555-YaQinCd2-Pioneer PL-630-AKAI GX210d
    Pioneer-SA9800-SG9800-CTF650-TXD1000-RT-909-Monitor11-Peerless
    Marantz-2252b-5025b-6300-YaQinCd1-TeacA4010s-Monitor7
    Yamaha-CR2040-Advent2-TeacA4010s-Monitor7

    Yamaha-CA810-CT810----- No Speakers Yet
    Marantz SR1000-Pioneer PM120 workbench set up

  11. #11

    Member Sales Rating: (1)

    Join Date
    Dec 2004
    Location
    GA--Rollin' down Hwy 41
    Posts
    2,855

    Default

    If you hooked them up backwards it would be Foo Moo. Which could lead to bad JuJu.

  12. #12

    Member Sales Rating: (13)

    Join Date
    Mar 2002
    Location
    The Mars Hotel
    Posts
    31,271

    Default

    Which could lead to bad JuJu.
    He's banned ;)
    'Political Correctness'.........defined

    "A doctrine fostered by a delusional, illogical minority and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a turd by the clean end."

  13. #13

    Member Sales Rating: (0)

    Join Date
    Jun 2012
    Location
    Pearland Texas 77584
    Posts
    2,006

    Default

    actually it would be fubar if hooked up backwards.

    Quote Originally Posted by Polkersince85 View Post
    If you hooked them up backwards it would be Foo Moo. Which could lead to bad JuJu.

  14. #14
    Audiophile
    Member Sales Rating: (30)

    Join Date
    Mar 2006
    Location
    Seattle
    Posts
    11,185

    Default

    Quote Originally Posted by oldrocker View Post
    As a newbie, it has been a journey to this point.
    As the title says "Not to be unprofessional". However, my newly aquired I/C cable on my SDA's is phasing lika a Moo Foo.

    Thanks all for the assistance, input and help.
    Are you having a problem with the SDA cable I sold you?

  15. #15

    Member Sales Rating: (0)

    Join Date
    Oct 2012
    Location
    Indiana
    Posts
    419

    Default

    Nope, the cable works fine, Thank You Jake.
    Evidently, I offended some with my comments/excitement how good my speakers now sound.
    Once again, my apologies

  16. #16

    Member Sales Rating: (0)

    Join Date
    Jul 2010
    Posts
    1,121

    Default

    oldrocker, put the bong down and back away from it.....slowly now...slowly. ;-p

  17. #17

    Member Sales Rating: (0)

    Join Date
    May 2011
    Posts
    502

    Default

    Don't think you offended anyone but it was good for a chuckle or three.

    Cheers
    Roger

  18. #18

    Member Sales Rating: (0)

    Join Date
    Feb 2011
    Posts
    795

    Default

    Quote Originally Posted by oldrocker View Post
    Its working fine.
    Tks
    What was causing the problem and what actually did you have to do to get it working. Would be good to know in case someone else has a similar problem.
    SDA 2BTL Sonicaps Mills resistors RDO-198s New gaskets H-nuts Erse inductors Crossover upgrades by westmassguy
    Adcom GTP-450 preamp
    Adcom GFA-555 amp Upgrades & speaker protection added by OldmanSRS
    Pioneer DV-610AV DVD/CD player
    SDA CRS+ Hidden away in the closet

  19. #19

    Member Sales Rating: (0)

    Join Date
    Jun 2012
    Location
    Pearland Texas 77584
    Posts
    2,006

    Default

    yea tell us I was thinking I was just really dense for not catching it

    Quote Originally Posted by TennMan View Post
    What was causing the problem and what actually did you have to do to get it working. Would be good to know in case someone else has a similar problem.

  20. #20

    Member Sales Rating: (0)

    Join Date
    Oct 2012
    Location
    Indiana
    Posts
    419

    Default

    Cleaned out the connections, tighten up the blades, plugged it in. sounds fine.

  21. #21
    Audiophile
    Member Sales Rating: (30)

    Join Date
    Mar 2006
    Location
    Seattle
    Posts
    11,185

    Default

    Congrats!

  22. #22

    Member Sales Rating: (17)

    Join Date
    Feb 2007
    Location
    Central NJ
    Posts
    11,421

    Default

    I like Moo Foo Pork!
    Polk Audio SDA SRS 1.2TL's
    With new Exotic wood, Sonicaps, Mills & RDO198's - Born on 4-24-1989 and Signed by Matthew Polk!!!!


    My Polk SDA SRS 1.2TL's http://www.LASAREATH.com/


    It All Started here: http://tinyurl.com/lasareath2

    Part Deux: http://tinyurl.com/lasareath3

    Car Stereo---->http://www.salsleaf.com/leaf_stereo/index.htm<---- NEW for 2013

  23. #23

    Member Sales Rating: (10)

    Join Date
    Mar 2005
    Location
    Winfield, IL
    Posts
    1,332

    Default

    Perhaps you mean "imaging like a Moo Foo" instead of "phasing"?

    Glad you've got it working.

  24. #24

    Member Sales Rating: (0)

    Join Date
    Jul 2010
    Location
    West Los Angeles, California
    Posts
    482

    Default

    Ring ring.

    Hello. This is the Polk telepathic service department.

    I'm calling bec..........

    Don't worry. We have already repaired your cable. Enjoy your speakers.

    Click.

  25. #25

    Member Sales Rating: (37)

    Join Date
    Apr 2006
    Location
    Dallas area
    Posts
    2,504

    Default

    After being oblivious to the meaning of this thread for a while, agfrost has helped me to understand...I think.

    Not sure what "Not to be unprofessional" means, but...

    There never was an issue with the cable. The new cable was "imaging" like a Moo Foo, which is a good thing.

    "Thanks for the assistance, input, and help" is simply thanking everyone who has already helped him in his brief audio journey.


    So, to oldrocker, congrats on the cable. Glad you're enjoying it.

    To all of you who have contributed with "Moo Foo" jokes, thanks for the laughs.
    Last edited by PSOVLSK; 10-31-2013 at 04:08 PM.

  26. #26

    Member Sales Rating: (0)

    Join Date
    Jun 2012
    Location
    Pearland Texas 77584
    Posts
    2,006

    Default

    That's great!
    So it is awesome isn't it!
    I remember the first time I heard SDA , I thought about it all that week
    could not get it off my mind and the
    following Saturday I bought the 2.3 TLS.


    Quote Originally Posted by oldrocker View Post
    Cleaned out the connections, tighten up the blades, plugged it in. sounds fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Mike Le Keiko's Unprofessional Review of Pixar's UP
    By Keiko in forum Music & Movies
    Replies: 37
    Last Post: 11-23-2009, 06:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts