Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Member Sales Rating: (0)

    Join Date
    Dec 2013
    Posts
    1

    Default PSW505 and Denon AVR-X1000

    My sub is really really quiet, the audessy thing tries to give it +25db to even it out, but isn't quite enough. I'm assuming it's a setup issue. I'm using a single RCA from sub out to unfiltered in, I tried both my nice 'sub' cable and a plain red white yellow RCA cable to make this connection, but it doesn't make a difference. I have also tried connecting to the filtered inputs, but can't get it louder than my iphone. I tried both the volume and low pass filter knobs in different positions, and only notice the low pass filter having an effect on the filtered input, which makes sense I suppose, the volume knob works, but doesn't get to a "loud" level. If I play with the auto / standby / on switch the cables I don't hear any volume change, but I can hear loudish ground noises when switching connections on my receiver from the sub. I also have another old amp (Pioneer vsx-d466s mfg in 1997) that has a sub pre out as well as old school RCA outputs (tape2 / tape1), but don't have any luck with it either. I haven't used my sub much until I was upgrading my receiver recently, but then again for all I know it may have always been like this. Currently my monitor 60's provide a majority of my bass notes, which I may have incorrectly thought we're coming from the psw505

  2. #2
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,707

    Default

    Hello Headache2012,
    Welcome to Polk's forum. Let's see if the sub is working or not. Try this: disconnect all of the cables coming into the sub and turn the sub's volume all the way down. I'm assuming you have a DVD player, if so disconnect it from your system and bring it near the sub and get AC for it. Then take a single RCA cable and run from either the right or left audio output of the DVD player to the LFE input on the sub. Then start playing a CD and turn the volume up a small amount on the sub. You should hear plenty of bass coming from the sub.
    Regards, Ken

  3. #3

    Member Sales Rating: (1)

    Join Date
    Jul 2001
    Location
    chicago
    Posts
    16,018

    Default

    Another option is to check in your receivers settings to make sure the subwoofer is set to "on" or "yes". Don't know why the calibration would set the sub level so high, either unless there was a problem with the sub. Do you get the test tone coming out of the sub when the calibration runs ?

  4. #4

    Member Sales Rating: (0)

    Join Date
    Dec 2013
    Posts
    2

    Default

    I have a avr-x1000 receiver, and a polk DSWPro660wi subwoofer. I can't get any sound out of the sub with the direct single RCA cable plugged from receiver to the sub. I do get a little feedback in the sub when adjusting the connections so I know the sub works. When doing the Audessy set up, the test sound was very minimal in the sub, and pre-set the sub to +9db. Any suggestions here? I have the sub set to "yes" on the receiver, the sub set to "on", and the LFE selected. But yet no sound at all when watching movies, listening to music, or DVD!!! Doesn't help either the remote to the sub doesn't work :/ (straight outa the box)

  5. #5

    Member Sales Rating: (0)

    Join Date
    Feb 2013
    Location
    So Cal
    Posts
    208

    Default

    I very well could be a power plate issue. If the mic setup is setting it at +25 then there is a real problem with the connections/power.
    Family Room HT 7.1:
    Pioneer Elite VSX 32 Pioneer Elite BDP 95FD Pioneer Elite DV 47Ai Pioneer Elite MD53 SlimDevice Transporter Panamax M5300-EX
    Living room 2ch:
    Integra ADM 2.1 Teac EQ MKII Squeezebox Touch Fluance SX Speakers
    Upstaris media room:
    Pioneer VSX D510 Sony PS3 Squeezebox Classic 3 Polkaudio speakers Monitor 40 II fronts CSR Center
    Master bedroom:
    Pioneer VSX 520k Pioneer BDP 330 Squeezebox Classic 3 Optimus LX5 fronts & Rears Optimus CS3 center Acoustic Audio sub

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. For Sale Fx500i,CS350ls,PSW505,& Denon
    By twochannel in forum For Sale (FS) Classifieds
    Replies: 21
    Last Post: 03-09-2012, 03:30 PM
  2. WTB: f/x1000
    By RichCanDo in forum Wanted (WTB) Classifieds
    Replies: 3
    Last Post: 05-29-2008, 10:38 AM
  3. FS: F/X1000's on the bay
    By okiepolkie in forum Flea Market
    Replies: 6
    Last Post: 03-31-2005, 10:40 AM
  4. F/X1000's for $399.90
    By brettw22 in forum Flea Market
    Replies: 4
    Last Post: 04-22-2003, 09:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts