Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 31 to 32 of 32

Thread: Jriver skipping

  1. #31

    Member Sales Rating: (0)

    Join Date
    Mar 2012
    Location
    northern iowa
    Posts
    816

    Default

    Quote Originally Posted by TNHNDYMAN View Post
    11steve-

    Just found this thread and wondering if you ever found a fix. I also have a Peachtree DAC-iT and run JRiver to the X1 asynchorus (sp) convertor via usb from computer and then coaxil into the DAC. Do you have any static electricity issues in your listening area? I have found in my system that while running jriver I get skipping every time I get up from the couch and touch anything metal in my system. Even walking across the area rug between couch and entertainment system will apparently send a surge that the 2ch system is picking up. Right now I have the usb cable from the computer running under this rug and am hoping to eliminate that issue when I reroute the 20' USB cable down into the crawlspace and back up into the living room, but I think I will still have issues with static electricity discharges regardless. For now I just touch the side of the stove before touching any of my audio gear.
    as this was happening in the humid weather as well as dryer, I do not believe I had static electricity. At least, nothing detectable. And the fact that light switches across the house could trigger the skip.... but your case sounds very different.

    Quote Originally Posted by Loud & Clear View Post
    I had the skipping issue when I first started in on computer music. I was using an older windows laptop. I then switched to a newer iMac and haven't had a skip since. Not one in hundreds of hours of music. Also using a Peachtree, the Dac it x. Not saying it's your computer, but it might be.
    AMD 8 core @ 4.8 ghz, SATA III ssd, Sabertooth board. I mean, it COULD be the computer, but I really doubt it. Plus the addition of the Keces has eliminated the issue. Even in the last month, auditioning between the two, every once and a while the Peachtree would STILL skip when on the digital IC. MY thoughts are that there is an issue somehow with the power adapter being ungrounded in relation to the coax cable... but I have no idea how to explain that.
    Last edited by 11tsteve; 05-06-2014 at 07:11 AM.
    Polk 5jr+
    B&K Ref. 200.2
    NAD 116
    Keces DA-131
    Analysis Plus Copper Oval, AQ King Cobra
    AMD 8350 @ 4.8 Ghz.

  2. #32

    Member Sales Rating: (1)

    Join Date
    Jun 2003
    Location
    Southeastern Michigan
    Posts
    1,528

    Default

    Glad you got it worked out. At the end of the day I suppose that's all that matters.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. JRiver playback static issue
    By dragon1952 in forum Going Digital
    Replies: 12
    Last Post: 05-30-2013, 10:28 AM
  2. JRiver/Foobar Ripping Question
    By Devlon in forum Going Digital
    Replies: 7
    Last Post: 05-23-2013, 12:08 PM
  3. Replies: 8
    Last Post: 08-31-2012, 12:53 PM
  4. dvd keeps skipping....
    By michael_w in forum Electronics
    Replies: 10
    Last Post: 12-04-2003, 06:17 PM
  5. A Little help with skipping
    By DJ Sterett in forum Car Audio & Electronics
    Replies: 2
    Last Post: 08-09-2001, 08:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts