Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Member Sales Rating: (0)

    Join Date
    Jun 2014
    Posts
    2

    Default Hooking PSW110 to a Vizio S3820w-C0 Sound Bar

    So I hooked up the subwoofer to the sound bar using a RCA cable. I quickly heard a problem. When the sub was outputting a decent level of bass, the sound bar would become a lot quieter (highs and mids). When the bass in the music went away, the highs and mids would shoot back up.

    I am a big newbie when it comes to audio, so any help would be nice on how to fix this.

    BTW, the audio is coming from a computer through a headphone jack to the sound bar, RCA from sound bar to the sub.

  2. #2
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,844

    Default

    Hello,
    Welcome to Polk's forum. What is the connection labeled on the Vizio that you have connected to the sub? Where do you have the volume set on the sub? 12:00 o'clock or higher?
    Regards, Ken
    Recent bumpersticker: "Before you criticize someone walk a mile in his shoes. That way if he gets angry he'll be a mile behind you - and shoeless!"

  3. #3

    Member Sales Rating: (0)

    Join Date
    Jun 2014
    Posts
    2

    Default

    It is labeled as Sub Out. I have tried the subwoofer at a lot of different volume levels without difference. Also, I tried to lower and raise the bass level on the sound bar without change.

  4. #4
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,844

    Default

    Using that connection seems to be the correct one. I'm not sure what could be causing the volume of the Vizio to reduce when there's bass in the program material. One possible explanation is that the amplifier in the sub is somehow loading down the amplifiers in the bar.
    Maybe a phone call with Vizio is in order, asking them what the sub-out impedance is?
    Recent bumpersticker: "Before you criticize someone walk a mile in his shoes. That way if he gets angry he'll be a mile behind you - and shoeless!"

  5. #5

    Member Sales Rating: (0)

    Join Date
    Jun 2014
    Posts
    10

    Default

    What are you using for your central sound control panel?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Polk Audio PSW110 Subwoofer makes heartbeat sound
    By parkschr in forum Troubleshooting
    Replies: 3
    Last Post: 01-05-2014, 03:14 PM
  2. PSW110 Red light/No sound
    By gnarlycore in forum Subwoofer Hookup & Bass Management
    Replies: 0
    Last Post: 01-03-2013, 11:56 AM
  3. Need Help No sound from PSW110 Sub woofer
    By HeavyMetal in forum Forum Testing Area
    Replies: 5
    Last Post: 05-18-2012, 10:06 AM
  4. Need Help PSW110.....minimal sound
    By Jcrow in forum Subwoofer Hookup & Bass Management
    Replies: 1
    Last Post: 10-28-2011, 06:35 PM
  5. Need Help Hooking up active monitors to PSW110
    By DjAdi in forum Basic Hookup/Wiring Questions
    Replies: 2
    Last Post: 01-18-2010, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts