Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 7 of 7
  1. #1

    Member Sales Rating: (11)

    Join Date
    Jul 2001
    Location
    Spokane, Washington
    Posts
    15,835

    Default UGH! trouble uploading pics to system showcase

    ok. for the past two nights ive tried to upload some new pics into my system showcase. and it won't accept them.

    says invalid file name. can only upload JPEG image files. duh! all my image files are JPEG file extension. the file is only 28KB very small i even deleted 3 pics to make room for some new pics.

    anyone know what's wrong?
    PolkFest 2012, who's going>?
    Vancouver, Canada Sept 30th, 2012 - Madonna concert

  2. #2

    Member Sales Rating: (40)

    Join Date
    Jul 2001
    Location
    North Texas
    Posts
    18,401

    Default

    jpg, or jpeg?

    800x600 or smaller?
    Check your lips at the door woman. Shake your hips like battleships. Yeah, all the white girls trip when I sing at Sunday service.

  3. #3

    Member Sales Rating: (2)

    Join Date
    Mar 1999
    Location
    Insanity
    Posts
    934

    Default

    I just tried to upload something to my system showcase and it work for me. Send me the pictures you are trying to upload so I can troubleshoot it for you.

    Thanks,

    ~Justin

  4. #4

    Member Sales Rating: (14)

    Join Date
    Jun 2004
    Location
    Live Free or Die
    Posts
    10,965

    Default

    Despite this thread being 8 months old...

    I'm having this same problem. Actual message is File format image/jpeg invalid! You can only upload JPEGs!

    I've tried naming them .jpg and .jpeg. Tried re-converting the files to JPEG format with Photoshop 6.0 and Microsoft Imaging. All files are around 450x300 pixels, less than 30K.

    Any helpful tips? danger boy, what'd you end up having to do to get this resolved (if you even remember)?

    Thanks.

    Bob
    If you will it, dude, it is no dream.

  5. #5

    Member Sales Rating: (0)

    Join Date
    May 2004
    Location
    Poughkeepsie, NY
    Posts
    623

    Default

    I get that error message if I try to upload images with Opera. If I use MS Internet Explorer, the images upload okay.

  6. #6

    Member Sales Rating: (14)

    Join Date
    Jun 2004
    Location
    Live Free or Die
    Posts
    10,965

    Default

    Originally posted by TheReaper
    I get that error message if I try to upload images with Opera. If I use MS Internet Explorer, the images upload okay.
    You're right, using IE worked.

    Damn you Polk, making me revert to Internet Explorer. I feel so dirty.
    If you will it, dude, it is no dream.

  7. #7

    Member Sales Rating: (6)

    Join Date
    Jul 2001
    Location
    Bay area, California
    Posts
    2,067

    Default I had the same problem

    I use Netscape 7.1 and no longer evern have IE on my computer.
    No matter how small the file, or what the file name, they were rejected.
    I finally said f#*! it, and just deleted the whole thing.

    -Luc
    "I'm sure it's better than it sounds."

    Mark Twains' response, when asked what he
    thought of Wagners music.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts