Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Member Sales Rating: (0)

    Join Date
    Jul 2004
    Posts
    45

    Default Strange "Dolby Digital" Issue

    I'm using a Denon AVR-3805 receiver, an Outlaw 7100 amp, and a Polk Audio LSi series 5.1 surround setup. Up until this evening, whenever I would watch a DVD or play Xbox games, the receiver would default to displaying "Dolby Digital." I paused my Xbox to go upstairs to get something, came back down, and started playing again. Now the receiver simply said "Stereo" and the sound quality was much lower quality than it had been minutes before. I tried messing with pretty much any setting I could find, but I can't get it to go back to Dolby Digital. Oddly enough, my DVD player no longer says Dolby Digital either, instead either DTS Cinema 6 or Dolby ProLogic 2. Same with my HD cable box -- my HD channels used to say Dolby Digital, but now they don't. Anybody have any idea what could've possibly happened here? I made no changes to any settings. I'm using optical cables to connect both the Xbox and DVD player to the receiver. Any advice is greatly appreciated. Thanks.

  2. #2

    Member Sales Rating: (1)

    Join Date
    Mar 2002
    Location
    New York
    Posts
    3,779

    Default

    Double check your digital input assignments and your digital coax cables.

    Typically the AVR will give preference to DD/DTS sources, unless you tell it otherwise.

    When there is a DVD playing, hit the DD/DTS button on the remote and see what happens.
    "What we do in life echoes in eternity"

    Ed Mullen (emullen@svsound.com)
    Director - Technology and Customer Relations
    Specialty Technologies
    SVSound

  3. #3

    Member Sales Rating: (0)

    Join Date
    Dec 2001
    Posts
    37

    Default

    Assuming you have a digital connection (optical or coax) between the 3805 and your player, try playing around with the "I.Mode" and "Analog" buttons while the 3805's remote is in AMP mode. Press "I.Mode" multiple times until AUTO is selected. Then choose between DD or DTS (if available) audio track from your DVD player.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts