Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Member Sales Rating: (7)

    Join Date
    May 2004
    Location
    Yosemite
    Posts
    321

    Default 1.2 issues with IC ?????

    I only have one IC for two sets of speakers. I was moving the IC between speakers and found that my 1.2's make SDA when the opposite speaker (1.2tl) is connected, but not when the 1.2's are connected to each other.

    The 1.2tl sda drivers working fine with the IC between the 1.2tl's, but not when using the IC between the 1.2's.

    To clarify the first paragraph. Both 1.2's work when connected to the opposing 1.2tl but not when connected to each other.

    Any insight is appreciated.

  2. #2

    Member Sales Rating: (1)

    Join Date
    Jul 2001
    Location
    OZ
    Posts
    1,579

    Default

    Have you opened the 1.2s to see if there are any disconnected wires?
    polkaudio speakers: SDA-SRS-2.3 (modified) SDA-2B SDA-CRS+ RT3000p CS400i LF-14 Monitor 7B

  3. #3

    Member Sales Rating: (7)

    Join Date
    May 2004
    Location
    Yosemite
    Posts
    321

    Default

    I haven't yet as they both are working when connected to their 1.2tl counterpart.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts