Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User
    Member Sales Rating: (1)

    Join Date
    Jun 2004
    Posts
    4,500

    Default S.Wars Prequel DVD's do not have the Dolby "EX" flag

    although the original Trilogy DVDS do have it.

    Audiowise, I can't tell any difference. It still plays in 7.1 DPLIIx great, but I can tell on the menu screen of the H/K that the EX flag is not being read. Is this happening to anyone else with other receiver brands? I'm hoping it's a software issue and not a processing issue.
    Last edited by aaharvel; 11-11-2005 at 02:56 PM.

  2. #2

    Member Sales Rating: (2)

    Join Date
    Sep 2003
    Location
    Kansas
    Posts
    7,522

    Default

    I'm 99% certain that my denon/oinker combo recognized it. I'll check again tonight.

  3. #3
    Registered User
    Member Sales Rating: (1)

    Join Date
    Jun 2004
    Posts
    4,500

    Default

    nevermind. this was mentioned in another thread and I noticed it already. However I didn't ask if it was happening with non-H/K equipment.

    http://www.polkaudio.com/forums/show...highlight=flag

  4. #4

    Member Sales Rating: (3)

    Join Date
    Apr 2004
    Location
    Santa Rosa, CA
    Posts
    870

    Default

    I don't know about Episodes I and II, but III definitely is not mixed in EX. There is no EX logo on the case, and my B&K reads "Dobly 6," rather than "Dolby EX." Unfortunate, you'd think this is one film they would spring for EX on. Oh, well, still sounds great.
    Current System:

    Mitsubishi 30" LCD LT-3020 (for sale**)
    Vienna Acoustics Beethoven Concert Grand (Rosewood)-Mains (with Audioquest Mont Blanc cables)
    CSi5-Center (for sale**)
    FXi3-surrounds (for sale**)
    Martin Logan Depth-Sub
    B&K AVR 507
    Pimare CD21-CD Player
    Denon 1815-DVD Player
    Panamax M5500-EX-Line Conditioner

  5. #5
    Registered User
    Member Sales Rating: (1)

    Join Date
    Jun 2004
    Posts
    4,500

    Default

    Quote Originally Posted by gregure
    I don't know about Episodes I and II, but III definitely is not mixed in EX. There is no EX logo on the case, and my B&K reads "Dobly 6," rather than "Dolby EX." Unfortunate, you'd think this is one film they would spring for EX on. Oh, well, still sounds great.
    it says Dolby EX under the main menu on "Audio Options"
    Episode I and II as well, yet none of them are flagged. I think it's actually processing the EX soundtrack, it's just a stealth.

    idk, beats the hell out of me. The original trilogy has it.

  6. #6

    Member Sales Rating: (0)

    Join Date
    Aug 2005
    Location
    leeds uk
    Posts
    337

    Default

    we got all of them in thx or thx remasterd they all read EX on my marantz.
    ELECTRONICS
    arcam cd93
    linn wakonda
    MC2 MC450
    Teac ud h01 DAC


    SPEAKERS
    Tannoy DC6 t se .

  7. #7
    Registered User
    Member Sales Rating: (1)

    Join Date
    Jun 2004
    Posts
    4,500

    Default

    retracted
    Last edited by aaharvel; 11-13-2005 at 01:52 PM.

  8. #8
    Registered User
    Member Sales Rating: (1)

    Join Date
    Jun 2004
    Posts
    4,500

    Default

    I think i'll call THX tomorrow and ask why they're flagging some DVD's and not others. Why the eeine meenie minie moe game is beyond me :p
    Last edited by aaharvel; 11-13-2005 at 01:55 PM.

  9. #9

    Member Sales Rating: (15)

    Join Date
    Jul 2005
    Location
    Tupelo, MS
    Posts
    1,481

    Default

    My reciver only shows the EX flag when the rear surround is used in my 6.1 system , no flag in just 5.1 EX stuff

  10. #10

    Member Sales Rating: (0)

    Join Date
    May 2004
    Location
    Poughkeepsie, NY
    Posts
    623

    Default

    On episode III, my Onkyo 702 shows Dolby EX when the THX tag plays at the beginning, but when the movie starts, it switches to Dolby 5.1

  11. #11

    Member Sales Rating: (3)

    Join Date
    Apr 2004
    Location
    Santa Rosa, CA
    Posts
    870

    Default

    Quote Originally Posted by TheReaper
    On episode III, my Onkyo 702 shows Dolby EX when the THX tag plays at the beginning, but when the movie starts, it switches to Dolby 5.1
    That's exactly what mine does. And if you scroll through the Audio options once the disc is playing, there is only one 5.1 track, and does not come through as DD EX.
    Current System:

    Mitsubishi 30" LCD LT-3020 (for sale**)
    Vienna Acoustics Beethoven Concert Grand (Rosewood)-Mains (with Audioquest Mont Blanc cables)
    CSi5-Center (for sale**)
    FXi3-surrounds (for sale**)
    Martin Logan Depth-Sub
    B&K AVR 507
    Pimare CD21-CD Player
    Denon 1815-DVD Player
    Panamax M5500-EX-Line Conditioner

  12. #12

    Member Sales Rating: (21)

    Join Date
    Sep 2002
    Location
    Deep Down the Rabbit Hole
    Posts
    9,610

    Default

    My Onk does not pick up the flag, it drove me nuts when I first noticed it a couple years ago on disc 1, its the software.

    RT1
    REEL TIME THEATRE
    Onkyo-TX-NR5007
    B&K 7270 amplifier
    Polk SWA-500 Subwoofer amplifier
    OppO BDP-83
    Pioneer Elite 50"
    Polk LCi-RTS-105;LCi-RTS-C;LCi-RTSFx;LCi80Fx
    Subs-Twin Polk CSW200
    HTS5000


    RABBIT HOLE RIG
    BAT VK-31SE
    VTL MB-450 Signature monoblock
    Wolcott Presence monoblock
    Musical Fidelity kW SACD
    Rega P25/RB600/Clearaudio Aurum Beta
    Acoustech Phono-Pre
    Sound Lab Millenium ELS
    BillyBags Rack
    MIT S1/3 cables
    Shunyata/PS Audio/Virtual Dynamics Power Cords


    Everthing Matters...Tubes Rule...and It's Over until it's Not Over

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts