Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 61 to 90 of 96
  1. #61

    Member Sales Rating: (0)

    Join Date
    Mar 2010
    Posts
    2

    Default 2 channel Onkyo/PSW10 Setup and Input Voltage?

    Hi All,
    My first post about my first Polk setup: 2-RTi A1's and 1-PSW10. Goods still in transit but want to forgo any possible connection- or power-related issues while optimizing audio performance.
    I have read all the posts here as well as the manual.
    Two areas of question:
    1) The Onkyo TX 8511 will be driving the configuration. It is phenomenal classic receiver. As such is has provisions for neither "Sub Out" nor "Front/Rear/Center". "A/B" only. Of the several options discussed in this group, it seems the appropriate option is to connect
    a. Onkyo "Speaker" out to PSW10 "Speaker In"
    b.PSW 10 "Speaker Out" to corresponding RTi A1.
    Is my understanding correct?
    If not, please provide solution.
    If so, what is recommended cable type and gauge for making the connections?
    In the above configuration, what is driving the RTi A1 speakers, The ONKYO (100W/channel) or the PSW10 (50W RMS)?
    What "Cross Over" or other settings are advisable?


    2) What is the actual Voltage Input for the PSW10? I have read 220v in one place and 110 in others? Onkyo is set at 120v.

    Thanks in advance for sharing the benefit of your collective experience.
    Last edited by g-bone; 03-02-2010 at 05:51 PM.

  2. #62

    Member Sales Rating: (0)

    Join Date
    Mar 2010
    Posts
    1

    Exclamation Hook up

    Quote Originally Posted by Kenneth Swauger View Post
    Hello,
    There is an error in the PSW10 owner's manual, there isn't an LFE input on that model. However, that shouldn't be a problem. All you would need to do is connect the single sub-woofer output, of the receiver, to either the right or left input on the sub-woofer (the sub-woofer's bass amplifier adds the two channels together so a connection to either one is fine). Or, if you prefer, you may use a "Y" cable to provide a connection to both inputs on the sub-woofer. While this doesn't change the sound quality it will allow the sub-woofer to play louder at each of it's volume control positions.
    The second thing you would need to do is set the variable low pass filter, on the sub-woofer, to the highest setting (the variable low pass filter is the dial that has "Hz" labeled). This will set the internal low pass filter above the low pass filter frequency given by your receiver and, in effect, create an LFE input. If you have any questions please telephone us at 1-800-377-7655 and we'll be happy to help.
    Regards, Ken, Polk Audio
    wow amazingnever dreamed of that very valuable info.

  3. #63

    Member Sales Rating: (0)

    Join Date
    Jun 2010
    Posts
    1

    Default

    I recently purchased a PSw 10 for use with a Haman Kardon AVR 35. I am hooked up by the subwoofer output on the AVR 135. I have tried connecting to each RCA input and to both (usinga Y connecter) in all cases my AVR seems to see the subwoofer and i do get bass out of it but when I run a test tone no tone goes to the PSW 10.

    I contracted HK and they insist I am setting things up correctly but I am wondering if there is anything I need to know about the PSW 10 and the volume knobs or switches.

    Any help would be appreciated.

  4. #64

    Member Sales Rating: (0)

    Join Date
    Mar 2007
    Posts
    7

    Default

    Quote Originally Posted by g-bone View Post
    ...
    In the above configuration, what is driving the RTi A1 speakers, The ONKYO (100W/channel) or the PSW10 (50W RMS)?
    What "Cross Over" or other settings are advisable?

    2) What is the actual Voltage Input for the PSW10? I have read 220v in one place and 110 in others? Onkyo is set at 120v.
    The 50W PSW-10 would be driving your RTi's. I would connect the A channel to the RTi's instead, and send B channel to the subwoofer. Set the crossover frequency on the sub to end where the RTi's take over. ie: if the sub is 24Hz-200Hz, and the RTi's are 150Hz-20MHz, set the crossover freq at 150 where the RTi's begin.

    "Voltage in" is the voltage of your country ie: 220v for Europe and 110v for North America. Signal volts are very low.
    --
    Daryl Sawatzky
    Winnipeg MB Canada

  5. #65

    Member Sales Rating: (0)

    Join Date
    Mar 2007
    Posts
    7

    Default

    Quote Originally Posted by Geronimo View Post
    ...but when I run a test tone no tone goes to the PSW 10.
    Interesting... I have the HK AVR-140. I haven't played with the test tones, but maybe I should. Is the test tone the same for all speakers? What is the frequency? Maybe the bass crossover is set too low for the tone? Crank it all the way to the right to maximize the Sub response. Maybe that will help. In the meantime I'll test that at home...
    --
    Daryl Sawatzky
    Winnipeg MB Canada

  6. #66

    Member Sales Rating: (0)

    Join Date
    Mar 2007
    Posts
    7

    Default

    Quote Originally Posted by Audio292 View Post
    Wheres a good place to find a 2m Y cable? with 1RA to 2RCA?
    I've never seen them that long. You buy a mono RCA cable and a 6 inch y-splitter.
    --
    Daryl Sawatzky
    Winnipeg MB Canada

  7. #67

    Member Sales Rating: (0)

    Join Date
    Mar 2007
    Posts
    7

    Default

    Quote Originally Posted by Wes Yamada View Post
    How then should I hook up both my New PSW 10 subwoofer and my KRK monitors to my imac which has only one headphone jack?
    Wes
    On my Mac Mini I have a 4 way headphone amp (Behringer - bought it at a music store for about $30). From there I go to a sub/sat system, headphones, home theater setup, and have one free for occasional use. Each has its own volume control knob, so I don't have to be constantly fiddling with cords and volume controls. I love it. The jacks are 1/4 inch though so you might have to buy five 1/4 to 1/8" adapters (one is for audio-in from the Mac).
    --
    Daryl Sawatzky
    Winnipeg MB Canada

  8. #68

    Member Sales Rating: (0)

    Join Date
    Mar 2007
    Posts
    7

    Default

    Quote Originally Posted by Rike255 View Post
    Is it possible to find out if your sub is out of phase(polarity) by hooking up a AA battery to it?

    If you connect a wire from the (-) terminal of the speaker to the (-) end of a AA battery, then touch the (+) terminal of the speaker to the (+) end of the AA battery, the speaker cone should move forward (for normal phase).
    If you did the same thing on the cone of your speaker, just make sure that both the sub cone and the speaker cone move in the same direction when the terminals touch to see if they're in phase.

    I've never tried this myself so I can't say that it works for sure, but the concept is pretty simple (even I understand it...I think).
    Yikes! I don't know the exact voltage of an audio signal to the speaker, but I'm pretty sure that it's less than 1.5 volts. Maybe I'm wrong. That would be something to test... but applying 1.5 volts to the sub input, then amplifying the signal within the sub could stress some speaker components. The simplest way to check phase is to make sure you have the same wire (striped or plain) going to the ground (black) terminal on every speaker. The sub phase switch is there because it's not clear which part of the LFE wire is negative or positive. So if the sub bass sounds like it's competing with the front l/r bass, flip the phase switch. If the bass improves, leave it there.
    --
    Daryl Sawatzky
    Winnipeg MB Canada

  9. #69

  10. #70

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    5

    Default

    Being the newbee to this blog, I realize I know little about all of this. Howerve, I am the proud owner of a new PSW110 subwoofer and I think I have a unique problem. My house was built 4 years ago and I had the Family room pre-wired for overhead speakers with a subwoofer drop near the rear of the room. The wiring is CAT5e and I am curious as to how to wire the subwoofer LFE R&L to the Denon receiver I received for Christmas. Reiterating that I am a newbee I hope this doesn't sound too bass-ackwards of a question. I appreciate any suggestions or recommendations for my pending wiring fiasco.
    kwczty.

  11. #71
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,706

    Default

    Hello and welcome!
    I don't believe there will be a problem. You'll have to use the speaker level connection method to the sub. Just pretend the sub is a pair of speakers and run a right and left positive/negative speaker wires (cut into the CAT5 cable and separate out four wires) from the receiver's main speaker connections to the corresponding right and left speaker wire inputs, on the sub. The sub will work fine with using a right and left speaker level input as the input signal.
    Regards, Ken

  12. #72

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    5

    Default

    I appreciate the response. I have a Denon 5.1 receiver and I'm not sure if I will have the speaker connection you suggest. I will have to check it out when I get closer to doing the install.
    I'm sure I will be back many times, from this point on.
    Thanks again,
    KenC.

  13. #73

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Location
    ABQ, New Mexico
    Posts
    4

    Default

    Hello, I am a little new to speaker audio, I have listened on headphones for years but I have a question about my recently purchased PSW10. What exactly does the "Phase" switch do?

  14. #74
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,706

    Default

    Hello KenC,
    The connections, on the Denon, you would use would be the "front" or "main" speaker connections. You can place the wires that go to the sub in the same connection terminals as your main speakers. The goal is to give the subwoofer the same audio signals as the front speakers.
    Cheers, Ken
    Last edited by Kenneth Swauger; 01-02-2012 at 08:53 AM.

  15. #75
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,706

    Default

    Hello SB,
    The phase switch is to compensate situations where the sound produced by the subwoofer reaches the listening position either ahead or behind the sound produced by the main speakers. Because of this difference in arrival times there could be bass cancellation at the frequency range shared by both the main speakers and the subwoofer. The phase switch reverses the polarity of the woofer's motion to eliminate this bass cancellation.
    It can be a little difficult hearing the effects of this switching, since it only involves the common crossover frequencies. The best method would be to use a test CD that can play specific frequency ranges which would let you hear the increase or decrease as you changed the switch setting. The auto calibration feature, found on most receivers, should address this as well.
    I hope this is helpful information.
    Regards, Ken

  16. #76

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    5

    Default

    Ken,
    I have another dillema. I have just discovered that I do not have cat5e for my sub-woofer, I have Coaxial cable. I was not the one to run this wire and now I am at a dead end. I'm not sure I even have the knowledge to work with this. I can terminate coax for cable connections but not for sound. What to do? What to do?
    KenC.

  17. #77

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    5

    Default

    Ken,

    I have all of my speakers connected and have attempted to get my subwoofer to respond but with no luck. I have 5 speakers so using the center channel is out. I terminated the coax and have a coax to RCA connector attached. I used a splitter cable to connect to the two in ports on the SW. I have done the same thing with the other end and utilized the R/B cables for the SW out on my Denon system. I cannot get any output to the SW at all. What am I doing wrong?

  18. #78
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,706

    Default

    Hello,
    There might be one more thing you need to do. Go into the receiver's setup and choose "sub-out" on. This should be covered in the receiver's owner's manual.
    Also, did you have any problems installing the two RCA plugs on the ends of the coaxial cable? You can always test the cable and subwoofer by connecting either the right or left audio output of a CD/DVD player and playing a CD.
    Regards, Ken

  19. #79

    Member Sales Rating: (0)

    Join Date
    Dec 2011
    Posts
    3

    Default

    do u know how to connect it to a sony bdv e 580

  20. #80

    Member Sales Rating: (0)

    Join Date
    Jan 2012
    Posts
    5

    Default

    Ken,
    Thanks so much for your help. I tested the SW out with an older DVD player with a music CD and the cable and SW checked out fine. I kept working with it (Never received a reply from Denon) and I was finally able to get the receier and SW talking to each other. I am in, as they say, hog heaven now! Everything sounds great.
    Thanks again,
    KenC.

  21. #81
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,706

    Default

    Hello KenC,
    That's good news, I'm glad the system is working! Enjoy!

    Hello Albertmiranda92,
    From looking at Sony's website it appears that system already comes with a woofer. The description lists all of the inputs it has but not any outputs. I'm not sure how you would add an external connection to a subwoofer?
    Regards, Ken

  22. #82

    Member Sales Rating: (0)

    Join Date
    Jul 2009
    Location
    Rockin' Hill, SC
    Posts
    584

    Default

    I had port noise on my PSW10 until I had an A-Ha moment. While hooked to an old stereo to test the PSW10's operation, I noticed it was having that "port noise". I pulled the cover off to check the surround, and it went away completely. It was the PSW10's cover all along. I confirmed this by adjusting the Hz and the volume all over the place and could not duplicate my port noise. The cover doesn't seem broken at all. It merely was moving back and forth with the ported air and vibrating, thus was the port noise. This does come with an unrelated question on the Y splitter though. Will a Y splitter hooked to a single port out harm the receiver (7.1's typically have only one out) ? Or can you just hook one or more Y splitters to the receiver with no issue to it ? In essence can I really have a home made 7.2 or 7.3 or 5 ? (merely a signal, so long as not shorted can be multiplied without issue to stereo). The receivers manual doesn't discuss it, but does clearly show a single cable going to sub. I ask this, because my receiver has no sub out signal anymore. Luckily, it is under warranty. Or, so I hope, the Y doesn't or hasn't voided it.
    HT set up / Living Room
    Sony STR-DN2010
    Main - polkaudio Monitor 60's
    Center - polkaudio CS2
    Sub - polkaudio PSW10
    Surrounds - polkaudio Monitor 40's
    Audio / Dining room / Outdoors
    Pioneer VSX 406 - polkaudio R150's / polk
    audio Atrium 5
    Back Office / Guitar Jam Room
    Sony STR-K665P 5.1 setup

  23. #83

    Member Sales Rating: (0)

    Join Date
    Jul 2009
    Location
    Rockin' Hill, SC
    Posts
    584

    Default

    For additional reference, I was previously constantly adjusting the PSW10 so as to not have that "port noise" on my main stereo(s) of present and past. Now once I get up and running again with my main stereo, I have to find a safer place for it, so it doesn't get poked with the cover off, so as to avoid the noise and finally truly enjoy this subs capabilities.
    HT set up / Living Room
    Sony STR-DN2010
    Main - polkaudio Monitor 60's
    Center - polkaudio CS2
    Sub - polkaudio PSW10
    Surrounds - polkaudio Monitor 40's
    Audio / Dining room / Outdoors
    Pioneer VSX 406 - polkaudio R150's / polk
    audio Atrium 5
    Back Office / Guitar Jam Room
    Sony STR-K665P 5.1 setup

  24. #84

    Member Sales Rating: (0)

    Join Date
    Jul 2009
    Location
    Rockin' Hill, SC
    Posts
    584

    Default

    Also for reference, I have had the current stereo hooked via Y connector since last October with no issue until a week or so ago. It's last use was a spirited event (the receiver quit sending a signal to the sub somewhere in there / PSW10 is cool, tested on 2 other stereos), the Y I will test this morning, but assume it is fine (1M/2F) hooked directly to back of receiver.
    HT set up / Living Room
    Sony STR-DN2010
    Main - polkaudio Monitor 60's
    Center - polkaudio CS2
    Sub - polkaudio PSW10
    Surrounds - polkaudio Monitor 40's
    Audio / Dining room / Outdoors
    Pioneer VSX 406 - polkaudio R150's / polk
    audio Atrium 5
    Back Office / Guitar Jam Room
    Sony STR-K665P 5.1 setup

  25. #85

    Member Sales Rating: (0)

    Join Date
    Dec 2012
    Posts
    2

    Default PSW10 Subwoofer Radio Bleed Through

    I have a new Yamaha RXV471 receiver New Polk Monitor 70's and Polk PSW10 Sub. I have the anoying won't go away Radio frequency Interference. I bought excellent quality double insulated sub cable and a Y addapter all high quality. I have tried running just the one cable by itself as well as using the single cable. Both same problem of RFI. Honestly it was better with a cheap RCA cable. I have read up on this issue and it seems like I may just have to return or sell the sub. There is a big cell tower about a mile away from me. Being that the sub is not insulated? I have read about using ferrite cores etc. Any suggestions greatly appreciated! I kind of wished I never heard the Sub as it is great! Still the RFI is a bear I may just not want to fight and settle for the not so much bass 70's

    Martmania

  26. #86
     Moderator 
    Member Sales Rating: (0)

    Join Date
    Jul 2001
    Location
    Polk Audio
    Posts
    3,706

    Default

    Hello martmania,
    Welcome to Polk's forum, I'm sorry there's an RF problem. It sounds as though you've tried all the possible solutions and in all likelihood the radio frequencies are being detected by the subwoofer's bass amplifier. Sometimes this problem can be reduced by moving the sub to another area of the room, but if that isn't an option, a different unit might be the answer.
    Regards, Ken

  27. #87

    Member Sales Rating: (0)

    Join Date
    Dec 2012
    Posts
    2

    Default

    Quote Originally Posted by Kenneth Swauger View Post
    Hello martmania,
    Welcome to Polk's forum, I'm sorry there's an RF problem. It sounds as though you've tried all the possible solutions and in all likelihood the radio frequencies are being detected by the subwoofer's bass amplifier. Sometimes this problem can be reduced by moving the sub to another area of the room, but if that isn't an option, a different unit might be the answer.
    Regards, Ken
    Ken

    Thanks for the reply. Is there a insulated sub model you can suggest. I have moved around the sub already no luck :(

    Thanks!

    Martmania

  28. #88

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Posts
    12

    Default

    The PSW10 was my first subwoofer when I first purchased a 5.1 speaker system. I know this is an entry-level sub but I really, really love this little guy. Sure, it doesn't go as low as my current sub, nor is it as loud, but it was a near-perfect supplement to my speakers that gave it just that little bit of oomph that was missing. (It was the last speaker component I purchased.)

    When I connected this to my Onkyo 674, I first used a Belkin coaxial cable from the subwoofer pre-out to the left input on the sub. After reading a bunch of posts on the internet, the consensus was to use a y-splitter at the subwoofer end so that I could connect the subwoofer pre-out to both the left and right inputs. It was supposed to give better response and slightly louder output. I'm not sure I heard much of a difference but it's how I run my current subwoofer now.

    When I am able to figure out positioning, I want to pair this with my current subwoofer.

  29. #89

    Member Sales Rating: (0)

    Join Date
    Oct 2013
    Posts
    4

    Default

    I have an Harman Karon 1650 AVR and just picked up a PSW10 sub. I will be using the line level subwoofer output on the 1650 AVR with a Y-cable attached to the L and R line level inputs on the PSW10 . I will be using a pair of excellent vintage 15" custom made, full-range JBL speakers as my front speakers. The 1650 AVR does not allow me to EQ the subwoofer, rather it allows me to choose the size of the sub (ie. 8 inch, 10 inc, etc.) I will set that to 10 inch and the crossover for the front speakers to "FULL" on the 1650. On the PSW10, shall I set the crossover to max and then just adjust the volume knob to where it sounds good?

    Thanks!

  30. #90

    Member Sales Rating: (0)

    Join Date
    Jul 2009
    Location
    Rockin' Hill, SC
    Posts
    584

    Default

    It depends on your ears, and what sounds you want going to sub (highs and lows, mids and lows or just lows, going to sub). It is suggested that both controls hover around mid level, and then go from there. I notice on my sub, and my wife, that with TV and movies, we hang near half way on frequencies for well, everything. On volume on the other hand, the PSW10 gets a small workout and the volume goes up for the music or videos of music/concerts....And for TV and movies between a third of the way up and half way depending on the movie....
    Quote Originally Posted by am_dew View Post
    I have an Harman Karon 1650 AVR and just picked up a PSW10 sub. I will be using the line level subwoofer output on the 1650 AVR with a Y-cable attached to the L and R line level inputs on the PSW10 . I will be using a pair of excellent vintage 15" custom made, full-range JBL speakers as my front speakers. The 1650 AVR does not allow me to EQ the subwoofer, rather it allows me to choose the size of the sub (ie. 8 inch, 10 inc, etc.) I will set that to 10 inch and the crossover for the front speakers to "FULL" on the 1650. On the PSW10, shall I set the crossover to max and then just adjust the volume knob to where it sounds good?

    Thanks!
    HT set up / Living Room
    Sony STR-DN2010
    Main - polkaudio Monitor 60's
    Center - polkaudio CS2
    Sub - polkaudio PSW10
    Surrounds - polkaudio Monitor 40's
    Audio / Dining room / Outdoors
    Pioneer VSX 406 - polkaudio R150's / polk
    audio Atrium 5
    Back Office / Guitar Jam Room
    Sony STR-K665P 5.1 setup

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. DVD Connections
    By George S in forum Basic Hookup/Wiring Questions
    Replies: 4
    Last Post: 01-30-2006, 08:33 AM
  2. TV to DVD connections
    By smglbrth in forum Electronics
    Replies: 5
    Last Post: 02-18-2004, 10:43 PM
  3. HELP with connections....
    By burdette in forum Basic Hookup/Wiring Questions
    Replies: 3
    Last Post: 10-03-2002, 09:59 AM
  4. connections...
    By wangotango68 in forum The Clubhouse
    Replies: 7
    Last Post: 03-06-2002, 08:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts