Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Member Sales Rating: (0)

    Join Date
    Aug 2006
    Posts
    9

    Default Sr6500 setup help

    I have been running my SRs for about a month now and cant get them sounding right. I am using a JL 300.4 Bi amped passives removed (They just didnt get loud with them in) I have Hi pass on the tweets at 45K and the mids at 80hz hi pass and that is the best sound I can get below that is blingy I set the gains with a dmm and test tones but am no were near that high on the gain and cant get there. I have tried them on lo pas from 2k to 38k with no improvement. hu is pioneer avic z1 . I have the input on low the slope on 24 hi pass on the hu at 80hz.


    1st question. What am I looking for out of the tweets should I understand every word coming from tweets only with talk radio I hear slured s sounds if I turn the gain up from were I have it but it seems like it should be louder. I have them mounted just below the dash almost like if they were in kicks after trying many different spots.

    2nd I have a 97 olds 88 and the door panel has a hard piece of plastic 10" x 10" wide with 3 side on it like a square with no back and no top. Have dynomat in behind it there is a "basket" of sorts via the metal in the door but with the panel off you can lok down and see the front and back of the speaker and the plastics is about 1/4" thick. I can hear music bleading throught the door panel is this my problem is there any way to combat this like would poly fill help

    I was told by polk not to put them in kicks so what can I do

    Thank you

  2. #2

    Member Sales Rating: (0)

    Join Date
    Dec 2003
    Location
    Chattanooga, TN
    Posts
    11,818

    Default

    Try this -

    Turn the gain on the tweets all the way off or disconnect them. Then set the mid's gain with either the DMM or the old fashioned way (HU at 75% volume - turn gain til speaker distorts, back off a bit). Once there then you set the tweets gain til it sounds right. Chances are itll be best a little below the mids point.

    I would also bump that tweeter crossover down a bit to about 3500 but not any lower.

    Give that a try and see if it helps.

    Also - be careful with those gains. That 300/4 makes plenty of power and more than enough to easily destory those SRs! Especially the tweeter! Thats why it would be a good idea to use the passive x-overs on the tweeters as they do offer protection.
    polkaudio sound quality competitor since 2005
    MECA SQ Rookie of the Year 06 ~ MECA State Champ 06,07,08,11 ~ MECA World Finals 2nd place 06,07,08,09
    08 Car Audio Nationals 1st ~ 07 N Georgia Nationals 1st ~ 06 Carl Casper Nationals 1st ~ USACi 05 Southeast AutumnFest 1st

    polkaudio SR6500 --- polkaudio MM1040 x2 -- Pioneer P99 -- Rockford Fosgate P1000X5D

  3. #3

    Member Sales Rating: (0)

    Join Date
    Aug 2006
    Posts
    9

    Default

    thanks so would i better off using the passives on the tweets only if so should i set the crossover to like 65h z and should the mids be lopassed at around 3500 also

  4. #4

    Member Sales Rating: (0)

    Join Date
    Dec 2003
    Location
    Chattanooga, TN
    Posts
    11,818

    Default

    Wouldnt be a bad idea to use the passive x-overs, at least with the tweeters for the protection.

    As for setting the crossovers, start off with the mids cut off at 3500 for now and Id bump the high pass up to about 80 to start. Thats a good starting point and you can adjust from there.

    Id say youre problem is more to do with the gain settings than the crossover settings.
    polkaudio sound quality competitor since 2005
    MECA SQ Rookie of the Year 06 ~ MECA State Champ 06,07,08,11 ~ MECA World Finals 2nd place 06,07,08,09
    08 Car Audio Nationals 1st ~ 07 N Georgia Nationals 1st ~ 06 Carl Casper Nationals 1st ~ USACi 05 Southeast AutumnFest 1st

    polkaudio SR6500 --- polkaudio MM1040 x2 -- Pioneer P99 -- Rockford Fosgate P1000X5D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Opinion on new setup
    By ChrisinNY in forum Speakers
    Replies: 27
    Last Post: 06-20-2006, 11:56 AM
  2. RM6800 Subwoofer / Onkyp TX603 Setup
    By MLZ in forum Subwoofer Hookup & Bass Management
    Replies: 5
    Last Post: 01-15-2006, 01:44 AM
  3. RM6200 & PSW303 with Denon AVR1705 setup
    By romanspanner in forum Subwoofer Hookup & Bass Management
    Replies: 3
    Last Post: 01-01-2005, 09:21 AM
  4. I would have posted this in the home audio forums but
    By Jstas in forum Car Audio & Electronics
    Replies: 5
    Last Post: 10-20-2003, 11:45 PM
  5. advice on setup for a newbie to HT
    By waxman in forum Speakers
    Replies: 10
    Last Post: 09-30-2002, 01:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts