Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Member Sales Rating: (3)

    Join Date
    Nov 2005
    Location
    In the country Geronimo oklahoma
    Posts
    964

    Angry sda 1.2 tls problem Im going to be sick I think!

    OK Im not sure when it happened but it has happened. Im gonna say it was me but, They kids have blown a couple tweets in the past.

    I believe I have a couple tweets and maybe a driver or two on the left side its hard to tell with so many drivers in these things,

    Ive got a good ear for distortion with so many drivers I just cant tell which one it appears to be to mains because I discovered it when I unhooked the sda cable. (things sounded off) so I unhooked the sda cable and I was like oh no ! anybody got some good advise for tracking down the cuplprits.

    At first I thought it was the recording but Im hearing in everything now so I know thats not it. (runs into the bathroom to puke) :o rassin frassiin dangit man .
    " He who dies with the most equipment wins Right ? "

    Denon 3300 [COLOR="Blue"]Adcom 535 BBe w/sub out 1 pr 4.6s 2 pr of 4 jrs Recent additions Samsung Lns-4095D LCD, Samsung hd-960 DVD, Monster HT-5000 Power center
    ,HPSA-1000 18" sealed DiY home sub.:D
    Black Laquer 1.2tl's w/ upgraded x-overs and Tweets BI-Amped with 2 Carver tfm-35's Knukonceptz 10ga cables

  2. #2

    Member Sales Rating: (0)

    Join Date
    Nov 2005
    Location
    Horn Lake, MS
    Posts
    174

    Default

    If you think a driver is bad, disconnect SDA cable, disconnect all but one driver in one speaker at a time, then listen to it. Not to loud. Disconnect it, try the next driver. One driver at a time. It may help to set your preamp to Mono mode, and Balance to the one speaker. Check tweeters same way. My guess is if you hear distortion, it is not the speakers, unless you are trying to blast out the neighbors.

    Edit: If you find a bad driver, remove it and connect one of the other known good drivers to the same wire and listen again. If distortion with the known good driver, probably a problem in the crossover.
    Last edited by RichCanDo; 03-23-2007 at 02:22 AM.

  3. #3

    Member Sales Rating: (28)

    Join Date
    Mar 2005
    Location
    Right here.
    Posts
    10,412

    Default

    Sorry to hear that Russ; I'd follow Rich's recommendation; less risky than connecting each driver directly to the amp.
    Don't let those kids play with your toys ;)
    _________________________________________________
    ***\\\\\........................... My Audio Journey ............................./////***

    2008 & 2010 Football Pool WINNER
    SOPA

    Thank God for different opinions. Imagine the world if we all wanted the same woman

  4. #4

    Member Sales Rating: (3)

    Join Date
    Nov 2005
    Location
    In the country Geronimo oklahoma
    Posts
    964

    Default

    OK , I think my stereo has a sick sense of humor , I swapped tweets and its still did the same thing then I reached up for some unknown reason and turned the input gain down on my mid amp so i could hear the tweets clearer and the right channel made a funky sound (got louder then went down)so I turned the input gain on my tweets amp and SHAZAM ! that was the problem. The pot is dirty and in need of some lube. Ive had one of my TFMs for sometime and it has never done that before, Man am I relieved all is right in the world again, Damn I think Im gonna go puke again for being so relieved.......
    Last edited by Deadof_knight; 03-23-2007 at 10:00 AM.
    " He who dies with the most equipment wins Right ? "

    Denon 3300 [COLOR="Blue"]Adcom 535 BBe w/sub out 1 pr 4.6s 2 pr of 4 jrs Recent additions Samsung Lns-4095D LCD, Samsung hd-960 DVD, Monster HT-5000 Power center
    ,HPSA-1000 18" sealed DiY home sub.:D
    Black Laquer 1.2tl's w/ upgraded x-overs and Tweets BI-Amped with 2 Carver tfm-35's Knukonceptz 10ga cables

  5. #5

    Member Sales Rating: (28)

    Join Date
    Mar 2005
    Location
    Right here.
    Posts
    10,412

    Default

    Glad to see it was a false alarm ;)
    _________________________________________________
    ***\\\\\........................... My Audio Journey ............................./////***

    2008 & 2010 Football Pool WINNER
    SOPA

    Thank God for different opinions. Imagine the world if we all wanted the same woman

  6. #6

    Member Sales Rating: (3)

    Join Date
    Nov 2005
    Location
    In the country Geronimo oklahoma
    Posts
    964

    Default

    Right after I read his reply this morning I went and check the drivers like you recommended and then I swapped tweets , and then turned the knob and low and behold........Im here to tell ya , I am so glad it was something simple. Wife would have absolutely had a cow when I tell her Im gonna have to buy a load of new drivers and tweets ......hahahahaa
    Last edited by Deadof_knight; 03-23-2007 at 10:18 AM.
    " He who dies with the most equipment wins Right ? "

    Denon 3300 [COLOR="Blue"]Adcom 535 BBe w/sub out 1 pr 4.6s 2 pr of 4 jrs Recent additions Samsung Lns-4095D LCD, Samsung hd-960 DVD, Monster HT-5000 Power center
    ,HPSA-1000 18" sealed DiY home sub.:D
    Black Laquer 1.2tl's w/ upgraded x-overs and Tweets BI-Amped with 2 Carver tfm-35's Knukonceptz 10ga cables

  7. #7

    Member Sales Rating: (0)

    Join Date
    Nov 2005
    Location
    Horn Lake, MS
    Posts
    174

    Default

    Glad you found problem and fixed it.
    Mains; SDA 1.2TL Silk Domes, upgraded xover, biamped w/DBX BX1 200wpc
    Pre-amp: DBX CX1
    Center: CS1000p Rear Surr.; f/x1000
    Parasound HCA-1205A amp; Center & rear
    Sub: SVS PB12-Ultra
    DVD: Denon 3910
    Tuner, FM: Onkyo Integra T-9090II
    Cassette: Onkyo Integra TA-2090
    VCRs: JVC HD4000U digital, HRS8000U SVHS
    Signal Processing: DBX; 10/20 EQ, SNR-1, 120X-DS, 3BX-DS, DAV-600G Router, Onkyo EQ-35
    Conditioning: Monster AVS2000, HTS5100MKII

  8. #8

    Member Sales Rating: (27)

    Join Date
    Mar 2003
    Location
    NC
    Posts
    20,951

    Default

    Just for future reference...

    Disconnecting any drivers - and turning on an amp is the same as leaving exposed speaker wire out...

    Those pos and neg disconnects touch and all hell will break loose.

    I found out the hard way ;)
    www.Vr3Mods.com ///// www.Version3Audio.com

    "No, that's silly talk. Dude, you can't possibly be this audio dumb so quit the act." - Doro

  9. #9

    Member Sales Rating: (3)

    Join Date
    Nov 2005
    Location
    In the country Geronimo oklahoma
    Posts
    964

    Default

    Oh dear god no , I didnt do it that way Ive done the same thing thining oh yea no problem I can switch them with power on.... smoke sizzzleeeee
    " He who dies with the most equipment wins Right ? "

    Denon 3300 [COLOR="Blue"]Adcom 535 BBe w/sub out 1 pr 4.6s 2 pr of 4 jrs Recent additions Samsung Lns-4095D LCD, Samsung hd-960 DVD, Monster HT-5000 Power center
    ,HPSA-1000 18" sealed DiY home sub.:D
    Black Laquer 1.2tl's w/ upgraded x-overs and Tweets BI-Amped with 2 Carver tfm-35's Knukonceptz 10ga cables

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. I 'am Sick Of This T.v.
    By millerman 3732 in forum Electronics
    Replies: 10
    Last Post: 12-10-2005, 03:17 PM
  2. sick day
    By nadams in forum The Clubhouse
    Replies: 2
    Last Post: 11-11-2005, 09:50 AM
  3. I am really sick....please help!
    By dragon1952 in forum The Clubhouse
    Replies: 16
    Last Post: 11-02-2005, 11:19 PM
  4. One of my RT8s is sick
    By MattB in forum Troubleshooting
    Replies: 1
    Last Post: 03-05-2005, 01:03 PM
  5. Such a newbie it's sick
    By SundanceKid in forum Car Audio & Electronics
    Replies: 1
    Last Post: 04-23-2003, 03:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts