Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Member Sales Rating: (14)

    Join Date
    Jun 2004
    Location
    Live Free or Die
    Posts
    10,965

    Default Phantom Mode Stopped Working?

    Last night I threw in the Serenity HD-DVD into my HD-A2. It started up, and I had ambient sound... but no dialog. Receiver was set to "Center: None" like it has been for the past two years, but everything that should be going to the center was not being 're-routed' to my mains.

    I changed the HD-A2 SPDIF settings from bitstream to PCM and sure enough I had dialog. But when in bitstream mode, and the receiver decoding the DTS, it just would not run in phantom like I expected.

    I hooked up my center channel (I have a CSi30, just no real room for it) just to see what would happen, and sure enough there are my vocals.

    So... anyone have any idea what happened here? I may just make room for the center and not worry about it, but it bothers me that it's worked for so long and suddenly doesn't.
    If you will it, dude, it is no dream.

  2. #2

    Member Sales Rating: (13)

    Join Date
    Aug 2003
    Location
    Exit Seventy-three on the LIE
    Posts
    1,244

    Default

    Does it do that with all of your DVDs? Or just that one in particular?

    If I had that center (which I do ;)), I would use it.


    Or, sell it to someone who will use it for rear surround duty...

  3. #3

    Member Sales Rating: (14)

    Join Date
    Jun 2004
    Location
    Live Free or Die
    Posts
    10,965

    Default

    I'm going to try out a few other DVDs today to see if it was just that one. But the DVD shouldn't matter, since the AVR is doing the processing....

    I gotta say, after having the center hooked up again... I did kinda miss it.
    If you will it, dude, it is no dream.

  4. #4

    Member Sales Rating: (13)

    Join Date
    Aug 2003
    Location
    Exit Seventy-three on the LIE
    Posts
    1,244

    Default

    Quote Originally Posted by polrbehr View Post

    Or, sell it to someone who will use it for rear surround duty...

    One last attempt at not-so-subliminal persuasion :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. My PSW1200 Sub just stopped working???
    By STLBlues in forum Troubleshooting
    Replies: 14
    Last Post: 08-11-2009, 03:40 PM
  2. PSW350 stopped working
    By Grumpy666 in forum Troubleshooting
    Replies: 1
    Last Post: 06-07-2005, 05:13 PM
  3. bass stopped coming out of speakers
    By fpl111 in forum Car Audio & Electronics
    Replies: 16
    Last Post: 07-12-2004, 11:22 PM
  4. The Phantom Sub
    By Grzegorz in forum Subwoofer Hookup & Bass Management
    Replies: 0
    Last Post: 05-19-2004, 08:37 PM
  5. Phantom menace
    By jim v. in forum Music & Movies
    Replies: 8
    Last Post: 10-19-2001, 10:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts