Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 12 of 12
  1. #1

    Member Sales Rating: (5)

    Join Date
    Mar 2006
    Location
    Ceti Alpha V
    Posts
    2,629

    Default PS3 Blu-ray Problem

    I know that the PS3 is hyper-sensitive to fingerprints on the BR disk. My problem occurs when my PS3 has been working hard all day, playing three or more movies, it quits reading the next BR movie. I sometimes have to hit the power switch on the back and let it relax for a day. Everything else works. Ventilation is good. I have the 60GB version. Firmware updated to the most recent version.

    Anyone else having this problem?

  2. #2

    Member Sales Rating: (0)

    Join Date
    Nov 2008
    Location
    Albany, NY
    Posts
    1,136

    Default

    My PS3 has yet to do this... I would check out some of the cooling pads for the PS3. Playing a Blu-Ray disk is pretty hardcore and can build up a ton of heat after a few hours of playing them back to back. Sounds like the PS3 is protecting itself from damage from overheating.

    My laptop also needs extra cooling when playing a Blu-Ray.

  3. #3

    Member Sales Rating: (0)

    Join Date
    Dec 2008
    Location
    Puerto Rico
    Posts
    68

    Default

    Hmm... I had a similar problem but with Fallout 3 Game. The game loads, but can't start. The problem was fix by letting the PS3 cool down for like an hour. By the way that happens to me after the PS3 was on for like 4-5 hours spinning-disk. (example: playing games, movies, hear CDs, etc).

    Maybe PS3 can't be on for longer periods of time when the optic reader is busy. Otherwise I experience the PS3 turn on for longer periods of time downloading and browsing without any problem. Hope this hint helps.
    Last edited by javygonx; 12-19-2008 at 10:49 PM.

  4. #4

    Member Sales Rating: (16)

    Join Date
    Nov 2007
    Posts
    4,018

    Default

    I've watched DVDs for hours on end in my PS3 40GB version w/ updated firmware with no problems at all.

    Not sure if it runs hotter with blu-rays vs DVDs - haven't tried to see if there is a difference.

    Mine has been rock solid - no problems or glitches at all.

    Erik

  5. #5

    Member Sales Rating: (1)

    Join Date
    Jul 2001
    Location
    FL 320
    Posts
    5,021

    Default

    Sounds like the exact same problem I had with my PS2. I took it apart and used compressed air to clean out all the crap that built up inside and cleaned the lens. Worked like new after.
    Same thing hapened to my friends console, and after cleaning, it worked like new again.
    When you have fans running in a tight space like that, dust beings to build up inside from day 1.
    If the system keeps quitting when you're trying to play, the chips are most likely over heating.

    I"ve never had any issues with my PS3. If I'm going to be home chillin all day, I power it up when I start using it and leave it on until bedtime.

    There are videos on youtube with instructions on how to disassemble the system for cleaning. It looks much more complicated than a PS2 though:(.
    CD Player: Original CD-A8T
    Receiver: Harman/Kardon HK3390
    Speakers: Polk Audio RT1000p
    "I would rather have a cup of tone than an ocean of power" **Dr. Harvey Rosenberg**

  6. #6

    Member Sales Rating: (0)

    Join Date
    Nov 2008
    Location
    Albany, NY
    Posts
    1,136

    Default

    Quote Originally Posted by Erik Tracy View Post
    Not sure if it runs hotter with blu-rays vs DVDs - haven't tried to see if there is a difference.

    It runs hotter with Blu-Ray.

  7. #7

    Member Sales Rating: (2)

    Join Date
    Sep 2004
    Location
    Illinois
    Posts
    1,627

    Default

    Hmmm... I've never experienced any of the above with mine. The most Blurays I've played back to back are three, though. When I had a cold last week I played COD4 for 8 straight ours and never had a problem either.
    HT
    RTi70 mains
    CSi30 center
    RTi28 Rears
    Velodyne CHT-12
    H/K AVR-247
    ADCOM GFA-7000
    Samsung PN58B860
    Playstation 3

    2-Channel
    Polk Audio LSi15's
    Rotel RCD-1072
    Nakamichi CA-5 Pre
    ADCOM GFA-555
    Signal Cable Analog II IC's
    Signal Ultra Bi-Wire Speaker Cables

  8. #8

    Member Sales Rating: (2)

    Join Date
    Dec 2008
    Posts
    248

    Default

    cleaning probably WOULD fix the problem (like one poster I also had the same problem with ps2 and after opening and cleaning it went away)- but ps3 is a liiittle too expensive for most of us to be opening and messing around with still, haha.

    I had a kind of similar problem, but it was unrelated to how long I let the ps3 run optical media. One day it just started to get fussy about playing blu-rays. Sometimes it would start the movie and fail with a disc read error some time in the first 5 minutes. Other times it just wouldnt' load at all. DVDs and CDs worked fine, only blu-ray discs had the problem...I ended up having to send it in under warranty and had the problem fixed in about a week and a half.

    The crazy thing was- my 360 got the RROD in the same week! I made it past all my friends having it and thought I was just the lucky one, and it finally struck... Both consoles were out for repair at the same time...no movies, no games...boring week!

  9. #9

    Member Sales Rating: (5)

    Join Date
    Mar 2006
    Location
    Ceti Alpha V
    Posts
    2,629

    Default

    Son of a...

    I've been messing with it for two days but have not cleaned it. So far, it looks to be a disk recognition issue. Today, I inserted a BR and played it for 15 minutes, stopped it, eject, and inserted a second BR. Would not auto launch nor did a BR disk symbol show up but I could hear the faint noise of the PS3 attempting to start it. I turned off the unit for 20 minutes, repositioned the unit vertically, turned it on, inserted a BR, hit play and it started. After 30 minutes, I ejected the BR and inserted another one. After about 15 seconds, it started.

    I'll keep it vertical for now and test it for a few more days but will ultimately send this unit in for repairs. This is my second unit. My first unit was returned to the store because the fans were constantly running at full speed while sitting at the very top of my A/V rack and out in the open.

    There are no issues at any time when inserting a regular DVD disk after playing a BR disk. Weird.

  10. #10

    Member Sales Rating: (2)

    Join Date
    Feb 2006
    Location
    Bavaria, Germany
    Posts
    1,023

    Default

    Never had a problem with mine. Hot/cold, clean/dirty, it's always worked without a glitch. You may have another faulty unit.
    "The secret of happiness is freedom. The secret of freedom is courage." Thucydides

  11. #11

    Member Sales Rating: (1)

    Join Date
    Dec 2008
    Posts
    476

    Default

    This is what happened to me before the optical drive just failed. It started out like that, then would read less and less disks. Then it just would not read anything at all. Hope it didnt happen to you as well
    Pro-ject RM-9.1 w/ Grado Sonata 1 -> USP-1 -> RPA-1 -> Vienna Acoustics Mozart Grands

  12. #12

    Member Sales Rating: (5)

    Join Date
    Mar 2006
    Location
    Ceti Alpha V
    Posts
    2,629

    Default

    Quote Originally Posted by bigred7078 View Post
    This is what happened to me before the optical drive just failed. It started out like that, then would read less and less disks. Then it just would not read anything at all. Hope it didnt happen to you as well
    Well, it's still reading but the vertical solution lasted only half a day. I'm now left with turning off the unit for 15 minutes before starting the next BR. This puppy is going back for repairs.

    2 Xbox 360's and looks to be 3 PS3's now. Sux.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Got a little problem here....
    By T_Unit616 in forum Car Audio & Electronics
    Replies: 4
    Last Post: 07-17-2007, 08:31 PM
  2. SDA SRS, help, I think I may have a problem?
    By meg in forum Vintage Speakers
    Replies: 67
    Last Post: 04-17-2007, 02:26 AM
  3. any one else have this problem?
    By millerman 3732 in forum Electronics
    Replies: 7
    Last Post: 05-09-2006, 07:07 PM
  4. problem with 4.6s
    By Dmb_Fan in forum Troubleshooting
    Replies: 7
    Last Post: 04-14-2006, 10:28 AM
  5. PSW 300 problem
    By stapless in forum Troubleshooting
    Replies: 1
    Last Post: 01-06-2003, 01:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts