Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Member Sales Rating: (0)

    Join Date
    Dec 2008
    Posts
    5

    Default alpine type-r + pa500.4

    Ok, i need some help! i have a one alpine type-r (swr-1242d) and a polk audio pa500.4, at first i had my cab running at 2 ohms with my amp bridged and i was wondering my my sub kept cutting out when i turned up the volume, i thought have might be a bad ground connection but after looking through the manuals the amp was pushing out 4 ohms which is bad right? so the only other option was to run my cab at 8 ohms with my amp running at 4 ohms bridged. it fine, but i not getting the full power out of my sub!!! is this bad? is there a way to match up my sub and my amp and the same ohms?

  2. #2

    Member Sales Rating: (0)

    Join Date
    Dec 2003
    Location
    Chattanooga, TN
    Posts
    11,819

    Default

    I dont have a clue what youre talking about. Whats a cab?

    Im going to assume youre talking about running your front speakers off the front channels of the amp and then the sub off the rear channels bridged. If thats correct, then your amp will handle that. Its able to run at 4 ohms bridged on the rear and 4 ohms stereo on the front. The reason your amp is cutting out with the volume up is youve probably got the gain jacked sky high. Turn it down to BELOW HALFWAY, turn OFF any bass boost on the amp. Try that and see if it works.
    polkaudio sound quality competitor since 2005
    MECA SQ Rookie of the Year 06 ~ MECA State Champ 06,07,08,11 ~ MECA World Finals 2nd place 06,07,08,09
    08 Car Audio Nationals 1st ~ 07 N Georgia Nationals 1st ~ 06 Carl Casper Nationals 1st ~ USACi 05 Southeast AutumnFest 1st

    polkaudio SR6500 --- polkaudio MM1040 x2 -- Pioneer P99 -- Rockford Fosgate P1000X5D

  3. #3

    Member Sales Rating: (0)

    Join Date
    Dec 2008
    Posts
    5

    Default help me please!

    ok i just have my sub running from my amp! but my sub is bi ampable 4 ohm sub(dvc). and at first i had my sub running on 2 ohms and my amp bridged which is putting out 4 ohms over powering my sub i guess so thats why it would cut out so i looked into it and that what i figured it out so no i have my sub running on 8 ohms because i have the two voice coils working together and my amp is still pushing out 4 ohms bridge i was wonder if that going to put to much stress on my amp and i also i was wonder if there was a why i can run my sub on 4 ohms to match up with amp? any suggestions????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Need Help alpine type-r + pa500.4
    By elz88 in forum Subwoofer Hookup & Bass Management
    Replies: 2
    Last Post: 12-25-2008, 01:17 PM
  2. Need Help alpine type-r + pa500.4
    By elz88 in forum Troubleshooting
    Replies: 1
    Last Post: 12-25-2008, 01:23 AM
  3. amp for alpine type-s
    By Evgeny in forum Car Subwoofer Talk
    Replies: 2
    Last Post: 08-15-2003, 09:14 PM
  4. alpine type s
    By 228841 in forum Car Subwoofer Talk
    Replies: 2
    Last Post: 07-09-2003, 01:10 AM
  5. mm120 vs alpine type R
    By Tim in forum Car Subwoofer Talk
    Replies: 1
    Last Post: 12-26-2002, 11:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts