Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 20 of 20

Thread: Need help

  1. #1

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Post Need help

    I was given a 10" sub and need help to hook it up. I have a Onkyo 503 7.1 receiver, old JBL 8" three way speakers and a JBL center speaker. I have a open floor design and the living, dining, and kitchen are all one big room. Seperated by furniture, the lenght is about 30ft and the width is about 14ft. We have ceramic tile in all the areas. I want some solid bass but like alot of highs also. Any help would be appreciated.

    Bob

  2. #2

    Member Sales Rating: (11)

    Join Date
    Oct 2008
    Location
    Dixon, IL
    Posts
    6,519

    Default

    What kind of sub is it? Is it powered by it's own amp, or is it passive?
    The nirvana inducer-
    APC H10 Power Conditioner
    Denon DVD-2910 universal player
    DPA The Little Bit Three DAC
    Yamaha P-300 turntable/TCC TC-750 phono preamp
    Acurus L10 preamp
    Adcom GFA-545 power amp
    PolkAudio SDA 2A's/PolkAudio Monitor 7A's
    Audioquest Type 4 speaker cables
    Audioquest Sidewinder IC's
    Audioquest Black Mamba IC's
    Signal Cable Analog II IC's

  3. #3

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    Assuming your ceiling is 8' your room is 3360cf. A 10" sub will work best nearfield. Try setting the AVR XO at 60hz with XO out on sub. That should keep the sub from being localized. Also set your mains to small.

    If you can find or have a SPL meter try to balance sub output to mains.
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  4. #4

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    It is a Velodyne PS-10 and it has some silver buttons on the front top that you can depress for the types of music. Like rock,folk,blues,classical etc. I have run a sub cable from the sub out on the receiver to the input marked LFE on the back of the sub. I cannot get any sound out of it. I have a blue power light and I can hear a loud hum just for a second when I disconnect the cable from the amp. I assume it is working as it worked the day he gave it to me. He bought a larger one and gave me this one. Said it cost like 500.00 when he bought it. Someone said something about going into setup and adjusting some things. I have put the subwoofer on doublebass, crossover at 80Hz and set fronts to small, still no sound. My friend does not know Onkyo receivers well. He said something about a volume control for the sub. I cannot find anything that is labeled volume for the sub anywhere. Any suggestions? I donot have a manual for the receiver.

    Bob

  5. #5

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    What is a SPL meter and where does one find one of these things. Then how would I use it to do as suggested? Hey guys I am just a redneck out in the woods and this is all new to me. I used to just plug in the speakers and go. Now it is so complicated. Does the sub output not have a power (watts ) going to it until I turn up a different volume control? Where is this volume control. I have taken the receiver out of the cabinet the wife bought and that is a major ordeal. Have to take the back of and then pull out the unit and I have looked on the back, bottom, sides I cannot find a volume control. This probably has you all rolling on the floor but like I said how come when I turn up the volume the sub doesn't work. I am trying to understand all this new stuff and it is not easy.

    I forgot to mention on my first post that the living room opens up to 20Wx15L. It is like a inverted "L". I have the sub in the right hand corner sitting ontop of the hearth which is about 6" off the floor.

    Bob
    Last edited by redneck2009; 02-12-2009 at 09:33 AM.

  6. #6

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    First, if you are able to set the output level for each speaker on your Onkyo 503 you should set the sub to -1.0 for starters. Next make sure the on switch on the sub is set to on not auto/standby. I do not know your sub or AVR but pics of the sub controls might be helpful. Set the gain or volume on the sub to half way up for started.

    An SPL meter can be had a Radio Shack but you are not ready for that yet, lets get some sub sounds first.

    Some receivers/AVRs have the ability to not use the sub in direct or pure mode. I have downloaded the manual from Onk. Go to page 32 and make sure the sub is set to ON, found under first time setup.

    On page 33 under Testing the speakers it describes how to send test tones, you want to do this to know if you can generate sound from the sub.

    Lets see if this results in any sound.
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  7. #7

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    I pushed the test button and I did get sound from all speakers. I guess that is good as it means the sub is working. I have the sub on in the amp setup and the sub on on the sub. Cannot get any volume.

    Bob

  8. #8

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    Yes, if the sub produced sound during test tones then you know the sub is working.

    What are you playing otherwise trying to get sound from the sub, CD or DVD?

    I would start with a DVD that you know has a lot of LFE( Low Frequency Effect) like explosions and so forth.
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  9. #9

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    I was watching Pearl Harbor where the Japs are bombing us. I am now listening to some music that has alot of bass.

    Bob

  10. #10

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    Ok, page 35 shows how to display source information on your AVR, you want to see 3/2.1 the .1 is your sub.

    Make sure you have the sub power button set to on not auto/standby.

    When you played test tone was the sound from the sub near the same volume level as the mains ?
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  11. #11

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    Page 44 also provides good info on the AVR screen display using listening modes. Also make sure night mode is off, page 46. also page 49 says doublebass only works when sub is set to yes and mains are set to large. I suggest turning double bass off for now.
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  12. #12

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    First off thank you for your help and patience with me. I do not know alot about this A/V gear and the last time I bought stuff it was just plug and go.

    I have everything set as you described and still no volume. Is there a control somewhere that will give me volume. I have been playing with the remote and for a brief second I got bass but in my lack of knowledge I was just pushing buttons and do know what I did.

  13. #13

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    Go to page 50 in the manual and it tells you how to set the volume per channel. What is it set to for the sub.

    Please review the things pointed out above and check. The advanced settings part of the manaul will help.

    Too bad you are not 250 miles closer, i would pop over and help.

    BTW, what is the model number of the sub ?
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  14. #14

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    I just noticed your location and I would love the help and a visit. I know it is too far and that is ok. You have been great. I am downloading and printing out the manual as we speak. I lost or put mine in one of those places where you can find it when you need it. I am sure it is just a setting but I will get it now thanks to all your help.

    Bob

  15. #15

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    Velodyne PS-10. The friend who gave it to me does not live close buy and he is out of town for a week. Otherwise I would have been bugging him. The manual says it has 185 Watts RMS and 300 Peak. That should be plenty for my little abode out in the sticks. I got it working and WOW! it is ratteling the pictures off the walls. Now I need to tweak it some.

    Bob

  16. #16

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    So what did you do to get it working ?

    If working, try to find or borrow a Radio Shack SPL meter. Generate pink noise from AVR and set each channel level to match the Left main.
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  17. #17

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    From the remote on the bottom there are some buttons that will put you into the sub volume. I have all set at 0db for now. The bass is still louder so I will try to set it to -2 or -4db. That does seem to help. The bass now sounds like it is coming from the receiver rather than from the right side of the room. I will probably go by RS and buy one of those meters. I will probably do that after work as I need to go get ready to go. I will check back in later after work. I will not get home until after 10pm. Will you be around that late?

    Bob

  18. #18

    Member Sales Rating: (22)

    Join Date
    Oct 2008
    Location
    Directly over the center of the earth in Olathe Kansas
    Posts
    5,825

    Default

    Probably not. I prefer the analog version http://www.radioshack.com/product/in...ductId=2103668

    Set weighting to C and response to slow
    Speakers: SDA-1C (most all the goodies)
    Preamp: Joule Electra LA-150 MKII SE
    Amp: Wright WPA 50-50 EAT KT88s
    Analog: Marantz TT-15S1 MBS Glider SL| Wright WPP100C Amperex BB 6er5 and 7316 & WPM-100 SUT
    Digital: Mac mini 2.3GHz dual-core i5 8g RAM 1.5 TB HDD Music Server Amarra (memory play) - USB - W4S DAC 2
    Cables: Mits S3 IC and Spk cables| PS Audio PCs

    Ofc: Wright WLA12 preamp: Anthem Amp 1: Pio Elite DV-79AVI: Airport Express: CAL Sigma II DAC: PA LS90 sonicaps and mills

  19. #19

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    Got home later than expected and I am not doing anything tonight. It is to late wife is in bed. I will try tomorrow agter work. I will be home around 6 or 7.

  20. #20

    Member Sales Rating: (0)

    Join Date
    Feb 2009
    Location
    Houston, Tx.
    Posts
    22

    Default

    I have been out of touch with work and house hunting for my daughter. Sorry for such a gap in posting. I now have the sub working excellent and I do believe it is the envy of the neighbors, my son and son in law. Movies are stunning with all the bass I have been missing. Music is great as the bass is rock solid, clean, and tight. I am very impressed for a 10" sub. Thanks for all the helpa nd I could not have done it without you.

    Bob

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts