Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Member Sales Rating: (1)

    Join Date
    Jul 2001
    Location
    seccond star to the right and strait on to morning
    Posts
    2,795

    Default ground loop hum.

    i just got my samson s1000 amp and svs bass box. when i plug the 1/4-rca cabble in the amp i get a nasty hum. and it olny gets louder when i turn up the gain on the amp but i tested it with a different amp and the bass box and i get no hum. do you think it is the cabble or the amp itself?


    o yeah also got a free svs t-shirt too they used to pack the bass box.
    Gonzo's World
    BenQ 8700+
    115in screen
    PS3,X-Box 360 and Wii
    Sunfire Theater Grand III
    ADCOM GFA-7607
    four avalanch 18 subs 26.12l of displacement
    Crown xti 4000

  2. #2

    Member Sales Rating: (1)

    Join Date
    Jul 2001
    Location
    seccond star to the right and strait on to morning
    Posts
    2,795

    Default

    never mind i just got a email to use a cheater plug and it worked like a charm.
    Gonzo's World
    BenQ 8700+
    115in screen
    PS3,X-Box 360 and Wii
    Sunfire Theater Grand III
    ADCOM GFA-7607
    four avalanch 18 subs 26.12l of displacement
    Crown xti 4000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts