Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Member Sales Rating: (0)

    Join Date
    May 2009
    Location
    Taunton, MA
    Posts
    85

    Default anyone else running a car subwoofer at home?

    i have my memphis m3 12" aub in a sealed box with a pioneer gm5300t amp mounted on the back and a 750 watt computer power supply running the amp. i have the stereo rca's from the amp bridged into the single sub out channel on my yamaha receiver and actually have my db690's in boxes for use at home haha...all this is happening because i had a nice car system til i no longer had a car. anyway the issue at hand:

    when i'm really pushing the sub with high volumes there is a terrible delay in the subwoofers response before it kicks into the note...i was thinking about investing in a capacitor and running that in line with the power supply and amp. anyone know if this will help?

    one other concern is the very thin "power" wires being used by the power supply. it has about 50 +12V wires for those 750 watts and only one thin (maybe 22guage) wire is connected to the amp. any problems there with the delay?

  2. #2

    Member Sales Rating: (4)

    Join Date
    Aug 2002
    Location
    PA
    Posts
    5,849

    Default

    Computer power supplies are not powerful enough to run sub amps, period. Consider that a standard car alternator would be around 100amps, if not more. What's that computer PSU rated on the 12v rail? Maybe 20-30 amps?
    Ludicrous gibs!

  3. #3

    Member Sales Rating: (1)

    Join Date
    Dec 2008
    Location
    Pittsburgh PA
    Posts
    1,318

    Default

    Nope! I don't even have a sub right now. All my home speakers go down into the low 20HZ range.
    Sunfire TGP, Sunfire Cinema Grand, Sunfire 300~2 (2), Sunfire True Sub (2),Carver ALS Platinum, Carver AL III, TFM-55, C-19, C-9, TX-8, SDA-490t, SDA-390t

  4. #4

    Member Sales Rating: (3)

    Join Date
    Jan 2009
    Location
    Northern CO.
    Posts
    2,429

    Default

    I have before but just used a sub plate amp to power it, 15" MTX 9500 with a Dayton 1000 watt amp going to it, damn near blew the house apart!

  5. #5

    Member Sales Rating: (31)

    Join Date
    Feb 2007
    Location
    Long Island
    Posts
    14,733

    Default

    What a terrible idea.
    "He who fights with monsters should look to it that he himself does not become a monster. And when you gaze long into an abyss the abyss also gazes into you." Friedrich Nietzsche

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. New Home Theater up and running
    By sterling bug in forum The Clubhouse
    Replies: 11
    Last Post: 12-09-2006, 01:23 PM
  2. How many are running SDA home theater?
    By trubluluc in forum Vintage Speakers
    Replies: 23
    Last Post: 09-06-2005, 11:28 AM
  3. MB Quart home subwoofer
    By Emlyn in forum Subwoofer Hookup & Bass Management
    Replies: 14
    Last Post: 07-23-2005, 10:52 PM
  4. Car Subwoofer for Use in Home Theater
    By rattlhed in forum Subwoofer Hookup & Bass Management
    Replies: 2
    Last Post: 05-02-2004, 06:21 PM
  5. Home made subwoofer is done!
    By gmorris in forum Speakers
    Replies: 15
    Last Post: 09-23-2003, 12:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts