Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 11 of 11
  1. #1

    Member Sales Rating: (4)

    Join Date
    Apr 2009
    Posts
    228

    Default My Monitos 7B Have a Problem With...

    My Monitor 7B's Have a Problem With Bass Response.

    In my Other 7B thread (in Post # 57) I described hearing flabby sounding bass. Well, when listening to the CD "DIVA" by Annie Lennox, (track #10) "The Gift" I was able to reproduce that distorted flabby bass sound. I removed the grills and it appears that the drivers seem to get "extended" movement when this distortion occurs. Almost like they're going to to pop outwards from the cabinets. I was like wow, and turned down the volume.

    Does it sound like my drivers are going or would this issue be more related to the radiators?

    In page one of my other thread the following info was posted:

    Quote Originally Posted by kcoc321 View Post
    driver needs to be replaced and it will cost $20-$30min for the 'used' MW6502 (Look in the "for sale" section area).

    New replacement ones (MW6503's) are available from Polk for $48ea with Club discount, only you would want to replace both.

    I would also definitely pull the "correct" MW driver and check to make sure it is right.
    Think I should buy new drivers from Polk?
    Last edited by Freak When C; 10-09-2009 at 07:12 PM. Reason: spelling

  2. #2

    Member Sales Rating: (13)

    Join Date
    Mar 2002
    Location
    The Mars Hotel
    Posts
    31,293

    Default

    What are you driving them with and at what volume level is this happening?
    'Political Correctness'.........defined

    "A doctrine fostered by a delusional, illogical minority and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a turd by the clean end."

  3. #3

    Member Sales Rating: (4)

    Join Date
    Apr 2009
    Posts
    228

    Default

    Driving them with a Parasound Zamp v.3. I can also sometime hear bass distortion on certain songs when playing my tuner. It has to be a really heavy bass kind of song though. The Annie Lennox song "The Gift" is one such song and thus, it definitely allows me to reproduce the bass distortion issue. I had it turned up at a pretty good volume but not like ear splitting levels. It wasn't distorted except for the bass and when it does, man do those drivers ever have some extended movement.

  4. #4

    Member Sales Rating: (5)

    Join Date
    Jul 2009
    Location
    Jackson, Ms.
    Posts
    2,340

    Default

    I wonder if the radiator is adjustable and wacked out. Or if your amp is overworked. Those 7's like power and don't get just real loud. I dunno? Somebody here will though.

  5. #5

    Member Sales Rating: (17)

    Join Date
    Feb 2007
    Location
    Central NJ
    Posts
    11,425

    Default

    Quote Originally Posted by vc69 View Post
    I wonder if the radiator is adjustable and wacked out. Or if your amp is overworked. Those 7's like power and don't get just real loud. I dunno? Somebody here will though.

    Is it the Radiator that he's talking about?, It sounds like to me that it's his 6.5" driver and that it has been over extended and now doesn't work anymore.

    Time for another MW6500
    Polk Audio SDA SRS 1.2TL's
    With new Exotic wood, Sonicaps, Mills & RDO198's - Born on 4-24-1989 and Signed by Matthew Polk!!!!


    My Polk SDA SRS 1.2TL's http://www.LASAREATH.com/


    It All Started here: http://tinyurl.com/lasareath2

    Part Deux: http://tinyurl.com/lasareath3

    Car Stereo---->http://www.salsleaf.com/leaf_stereo/index.htm<---- NEW for 2013

  6. #6

    Member Sales Rating: (4)

    Join Date
    Apr 2009
    Posts
    228

    Default

    The drivers are what's having the extended movement. I turned down the volume and all is fine. The drivers still work. But they don't work very well when I want to turn up the music on a song like "The Gift" that has very deep heavy bass and drums. I'm asking if this sounds like a problem with my drivers or could it be something else? I did get these off CraigsList and they're 28 yrs old. So perhaps the drivers are going?

    Ya know, in that other thread I linked to, other members suggested I redo my crossovers. Would faulty caps in my crossover be causing these symptoms? I don't want to buy new drivers unless I know that's what needs replaced. Of course if I keep making the drivers distort they're gona need replacing for sure.

  7. #7

    Member Sales Rating: (17)

    Join Date
    Feb 2007
    Location
    Central NJ
    Posts
    11,425

    Default

    Do you have another receiver or amp you can use to test it out?
    Polk Audio SDA SRS 1.2TL's
    With new Exotic wood, Sonicaps, Mills & RDO198's - Born on 4-24-1989 and Signed by Matthew Polk!!!!


    My Polk SDA SRS 1.2TL's http://www.LASAREATH.com/


    It All Started here: http://tinyurl.com/lasareath2

    Part Deux: http://tinyurl.com/lasareath3

    Car Stereo---->http://www.salsleaf.com/leaf_stereo/index.htm<---- NEW for 2013

  8. #8

    Member Sales Rating: (4)

    Join Date
    Apr 2009
    Posts
    228

    Default

    Yes, the CD is being played through my Lexicon universal player. The Lexicon has two sets of "front" output jacks as well as side and rear output jacks (all active all the time). I have one set of front outputs from the Lexicon connected to my Z series Parasound gear, the other set going into my Parasound Classic 2100 preamp with HT bypass that's integrated with my HT setup. So what I can do is disconnect my front monitors from my 5-channel amp in the HT setup and connect the Polk 7B's, then test again.

    I'm gona wait until tomorrow though, its 10:00 pm and kinda don't want to crank the jams. I'll check back in tomorrow with the results. Hoping its actually not my amp. Thanks for the help guys. ;)

  9. #9

    Member Sales Rating: (1)

    Join Date
    Dec 2008
    Location
    New York
    Posts
    2,560

    Default

    for your information...
    if you decide to replace the driver

    I have one original MW6502 available.
    New Old Stock
    unused excellent condition

  10. #10

    Member Sales Rating: (0)

    Join Date
    May 2009
    Location
    Edmonds, WA
    Posts
    1,726

    Default

    It is definitely asking alot of that little amp if you are pushing it. @ 45wpc you need to take it easy. If you got to the point of distending the MW's you are pushing it way too hard. Do as Las said and try it with another source.

  11. #11

    Member Sales Rating: (13)

    Join Date
    Mar 2002
    Location
    The Mars Hotel
    Posts
    31,293

    Default

    It's the amp. As kcoc321 stated, you're asking far too much from far too little power. Turn it down or buy a bigger amp. Do not waste money on replacing the drivers.
    'Political Correctness'.........defined

    "A doctrine fostered by a delusional, illogical minority and rabidly promoted by an unscrupulous mainstream media, which holds forth the proposition that it is entirely possible to pick up a turd by the clean end."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. E BAY problem
    By bikezappa in forum The Clubhouse
    Replies: 5
    Last Post: 07-29-2009, 08:35 AM
  2. Pre Amp problem! I need help
    By SLOCOOKN in forum Troubleshooting
    Replies: 8
    Last Post: 12-20-2006, 11:40 AM
  3. Problem with TV?
    By Home Theatre in forum Electronics
    Replies: 7
    Last Post: 12-14-2006, 12:29 PM
  4. THANKS, help with new problem?>>>
    By comm_darkon in forum Basic Hookup/Wiring Questions
    Replies: 9
    Last Post: 01-06-2005, 01:09 PM
  5. Problem with SDA SRS 2.3
    By JCL in forum Troubleshooting
    Replies: 8
    Last Post: 12-13-2004, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts