Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Member Sales Rating: (0)

    Join Date
    Nov 2009
    Posts
    5

    Default subwoofer problems

    i got 2 12 inch mtx. they are plugged in all good but i turn them on and they move to music but no bass seems to come oout. but if i only ahve one 12 plugged in it pounds and sounds great.

    reason for this anyone .?

  2. #2

    Member Sales Rating: (3)

    Join Date
    Sep 2007
    Posts
    256

    Default

    Well if you haven't figured it out by now you have one subwoofer out of phase. Swap the positive and negative wire on only one subwoofer...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Subwoofer hookup problems
    By 98thumpin in forum Speakers
    Replies: 13
    Last Post: 03-27-2007, 12:58 PM
  2. Subwoofer having problems
    By tanchin0793 in forum Subwoofer Hookup & Bass Management
    Replies: 0
    Last Post: 07-25-2006, 06:48 PM
  3. RM6800 subwoofer problems
    By ldi in forum Troubleshooting
    Replies: 5
    Last Post: 10-27-2005, 01:42 PM
  4. M&K - Subwoofer Driver Problems
    By MxStYlEpOlKmAn in forum Subwoofer Hookup & Bass Management
    Replies: 15
    Last Post: 12-02-2002, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts