Free Shipping on All Orders 1-866-764-1801

Vist our Online Store
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Member Sales Rating: (0)

    Join Date
    Jan 2010
    Posts
    3

    Default SoundsBar IHT Subwoofer

    My IHT's subwoofer just stopped producing sound. THe light on the soundbar is green, as is the light on the subwoofer, but it isn't producing any sound, even with the volume cranked on the Soundbar, the TV, and the subwoofer itself.

    Any ideas how to fix this? I'm partially deaf and the whole vibrating of the floor thing really makes my day.

  2. #2

    Member Sales Rating: (0)

    Join Date
    Jan 2010
    Posts
    3

    Default Update

    Today I tried power cycling the subwoofer, and now I can hear a faint buzz coming out of it, which doesn't change, even when the volume is changed. Still not producing any other noise though...

  3. #3

    Member Sales Rating: (0)

    Join Date
    Sep 2008
    Location
    Fairchild AFB WA.
    Posts
    3,630

    Default

    Due to the lack of response on your question, I would advise you to call Polk CS to see what they have to say on the issue. I demo'd an IHT a few months ago and frommy limited knowledge on the subject, as long as you have them both on the same channel and they are snyc'd up, it should work just fine. Give them a call and see what they have to say.

    -Jeff

    1-800-377-POLK (7655)
    9AM-5:30PM EST Mon-Fri
    HT Rig
    Receiver- Onkyo TX-SR806
    Mains- Polk Audio Monitor 70
    Center- Polk Audio CS2
    Surrounds- Polk Audio TSi 500's :D
    Sub- Polk Audio PSW125
    Retired- Polk Audio Monitor 40's
    T.V.- 60" Sony SXRD KDS-60A2000 LCoS
    Blu-Ray- 80 GB PS3


    2 CH rig (in progress)
    Polk Audio Monitor 10A's

    It's not that I'm insensitive, I just don't care.. :D

  4. #4

    Member Sales Rating: (0)

    Join Date
    Jan 2010
    Posts
    3

    Default Thanks

    Will do!

    I had tried sending them an e-mail, but perhaps it didn't get through. I guess sometimes the good ol' landline approach is best.

  5. #5

    Member Sales Rating: (0)

    Join Date
    Sep 2008
    Location
    Fairchild AFB WA.
    Posts
    3,630

    Default

    A quick phone call will get your problem resolved, I promise. E-mails are not the best way due to a great backlog, I'd imagine.

    -Jeff
    HT Rig
    Receiver- Onkyo TX-SR806
    Mains- Polk Audio Monitor 70
    Center- Polk Audio CS2
    Surrounds- Polk Audio TSi 500's :D
    Sub- Polk Audio PSW125
    Retired- Polk Audio Monitor 40's
    T.V.- 60" Sony SXRD KDS-60A2000 LCoS
    Blu-Ray- 80 GB PS3


    2 CH rig (in progress)
    Polk Audio Monitor 10A's

    It's not that I'm insensitive, I just don't care.. :D

  6. #6

    Member Sales Rating: (40)

    Join Date
    Jul 2001
    Location
    North Texas
    Posts
    18,401

    Default

    Make sure the channel selection on the rear of the Surroundbar and Subwoofer are set to the same channel.

    Cheers,
    Russ
    Check your lips at the door woman. Shake your hips like battleships. Yeah, all the white girls trip when I sing at Sunday service.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Replies: 22
    Last Post: 08-08-2009, 10:53 PM
  2. Subwoofer Help
    By PolkFan1 in forum Speakers
    Replies: 11
    Last Post: 01-22-2007, 09:16 AM
  3. subwoofer ?
    By danger boy in forum Subwoofer Hookup & Bass Management
    Replies: 4
    Last Post: 09-19-2006, 10:12 PM
  4. Subwoofer for 600 or less?
    By MxStYlEpOlKmAn in forum Subwoofer Hookup & Bass Management
    Replies: 13
    Last Post: 02-08-2003, 11:00 AM
  5. Subwoofer Help
    By MJD in forum Subwoofer Hookup & Bass Management
    Replies: 6
    Last Post: 02-03-2003, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts